Early 2008 Mac Pro won't boot though there is a chime

pullman

macrumors 6502
Original poster
Feb 11, 2008
463
17
'(,,,,)°l°
My Mac Pro decided this morning not to boot. It worked last night.

There's a chime when I turn it on but the computer doesn't boot.

The boot drive consists of two striped SSDs on a Sonnet Tempo. I have removed the card and tried booting from my backup Snow Leopard SSD (also in the computer) but no joy. I have connected the Snow Leopard SSD to my Macbook to verify that it is fine, which it is.

The screen doesn't come on either. I have connected the screen to my Macbook and it works. I have changed the gfx card (original nVidia card) to another slot without improvement.

I have reset PRAM to no avail, and checked that the little 2032 battery is ok, which it is.

1. I have moved RAM sticks around, tried two at the time, however without improvement. This made me wonder if the RAM risers are faulty but how can I tell that? The four red LEDs light up very briefly upon boot on both risers. I thought that was a sign that they are "on" and working - or is that a sign that they are faulty?

2. And this is odd -- my Wacom trackpad seems not to work, regardless if I plug it in in a front USB, rear USB or the ACD's USB. However it works when I connect it to my Macbook. And, weirdly, the USB ports appear fine because they do power up my external hard drive.

3. I guess the gfx card could be broken - is there any way to connect the Mac Pro to my Macbook (late 2013 MBPr) to check that the computer is OK?

I can't open the DVD drive to boot from a DVD and the computer doesn't react to any keyboard commands during boot, such as startup manager or recovery system.


Thanks for any insight, esp on the blue parts
Philip
 

ldra02

macrumors newbie
Mar 15, 2013
3
0
I'm having a similar problem with my 2006 Mac Pro. I noticed, however, that you're not getting any video? Could it perhaps be a graphics card issue?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.