Early 2008 MBP + Sandisk Ultra SSD + Bootcamp.. help!

Discussion in 'MacBook Pro' started by neenja, Dec 20, 2012.

  1. neenja macrumors 6502

    Joined:
    Jul 17, 2008
    #1
    I've tried everything and nothing works..

    I have an early 2008 MBP. I installed a Sandisk Ultra SSD and took out my superdrive and put in an optibay with the original HDD. I've followed instructions that I have put together with a bit of searching and things are still not working..

    I have a Windows 7 iso image file.. I also have a Windows 7 USB bootable flash drive. Bootcamp partitions my ssd just fine.. but when I start the Windows 7 installation, the macbook will reboot and sit at the white screen.. randomly flashing a folder with a question mark on it and also alternating with a no sign (circle with a line through it)

    Is this issue because of the ssd? I currently am running the latest version of snow leopard on it. Do I have to upgrade to Lion for this to work?
     
  2. -Concept- macrumors member

    Joined:
    Dec 11, 2012
    Location:
    In front of a computer. Any computer.
    #2
    How did you burn the .iso to the USB? Disk Utility can be a little bit unreliable in relation to that.. try Toast if you haven't already, or burn it using Windows 7 USB/DVD download tool. If you did that, it should be bootable regardless of what OS X you're using.
     
  3. ultra7k macrumors 6502

    ultra7k

    Joined:
    Nov 9, 2012
    #3
    For what it's worth, I tried every which way to install Win7 from an external super drive, external drive, USB boot, etc. after installing SSD and moving the HDD to the optibay...

    The only way to get around it was to remove the HDD, re-install the optical drive and boot from there...

    If someone has found a solution, I'd like to know as well.
     
  4. neenja thread starter macrumors 6502

    Joined:
    Jul 17, 2008
    #4
    100% for sure the usb boot works. I've used it before and was able to install from usb just fine.
     
  5. neenja thread starter macrumors 6502

    Joined:
    Jul 17, 2008
  6. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #6
    As far as I know, that's simply how it works. Windows wants to be installed from an internal device, it's Microsoft's fault, not Apple's. I believe Apple somehow set the EFI to trick the windows boot agent on the rMBP and MBA's, which is why it works with those.


    On any other mac, you need an internal superdrive, period.
     

Share This Page