Early 2008 model reboot when waking from sleep (firmware 1.3 applied)

Discussion in 'Mac Pro' started by joe2uk, Jun 3, 2012.

  1. joe2uk macrumors newbie

    Joined:
    Oct 21, 2009
    #1
    Hey all,

    I'm having a problem with my Mac Pro early 2008 model since this morning it keeps reboot when waking up from sleep (if a manual put it to sleep via menu or let energy saver do it same results).

    It has the right firmware update, nothing has changed recently no need hardware, drives etc. Machine has been fine since 2008.

    I've zapped SMC, PRAM, reinstalled nothing helped, read all the posts about sleep issue which the firmware fixed.

    Not sure what else to try, everything else seems to be working fine no errors, crashes. Just the sleep/wake issue.

    Any ideas would be very helpful :)

    J
     
  2. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
  3. joe2uk, Jun 4, 2012
    Last edited: Jun 4, 2012

    joe2uk thread starter macrumors newbie

    Joined:
    Oct 21, 2009
    #3
    I don't seem to have an entry for 'System Wake' in the system.log. Copy of section of the log -

    17:51 - I put mac pro to sleep at this time.
    17:54 - wake up and reboot.

    Any help?

    Jun 4 17:51:27 Kichijoji powerd[19]: PMScheduleWakeEventChooseBest: m=6480.00 s=0.00 a=0.00
    Jun 4 17:51:27 Kichijoji powerd[19]: PM scheduled RTC wake event: MaintenanceImmediate inDelta=6480.00
    Jun 4 17:51:27 Kichijoji powerd[19]: Clients requested wake events: [pid=35 request=Maintenance inDelta=6479.999599]
    Jun 4 17:54:02 localhost bootlog[0]: BOOT_TIME 1338828842 0
    Jun 4 17:54:10 localhost fseventsd[15]: event logs in /.fseventsd out of sync with volume. destroying old logs. (140 7 303)
    Jun 4 17:54:10 localhost fseventsd[15]: log dir: /.fseventsd getting new uuid: 83EC28F0-66BC-4218-BEB5-4A4E654BC2A6
    Jun 4 17:54:11 localhost UserEventAgent[11]: starting CaptiveNetworkSupport as SystemEventAgent built May 25 2011 12:27:35
    Jun 4 17:54:11 localhost UserEventAgent[11]: WirelessAirPortDeviceNameCopy(): no BSD interface name found for object 12295
    Jun 4 17:54:11 localhost UserEventAgent[11]: CaptiveNetworkSupport:CaptiveSCCopyWiFiDevices:388 WiFi Device Name == NULL
    Jun 4 17:54:04 localhost com.apple.launchd[1]: *** launchd[1] has started up. ***


    In Kernel.log I've found -

    Sleep failure code 0x00000000 0x1f006700

    Have no idea what that means, google search returned few issues but nothing to really help.
     
  4. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #4
    You must be using Lion then if you don't have System Wake/System Sleep event in log.

    Sleep failure code 0x00000000 0x1f006700 doesn't matter IMO. I have it too in my Mini (10.7) kernel.log (once). And my mini sleeps and wakes up like a child :)

    Do you have any USB devices such as hub, external drive or something? If so, try disconnect it and test sleep/wake after that. Do you have hibernate mode set to 0? http://etherealmind.com/osx-hibernate-mode/
     
  5. joe2uk thread starter macrumors newbie

    Joined:
    Oct 21, 2009
    #5
    I've now also found this -


    SMC::smcReadKeyAction ERROR: smcReadData8 failed for key $Num (kSMCKeyNotFound)
    Jun 4 18:52:02 localhost kernel[0]: SMC::smcReadKeyAction ERROR $Num kSMCKeyNotFound(0x84) fKeyHashTable=0x0

    As for the pmset mode - I've got what ever the default is from installation not sure how to get current status, link seem to show how to change it.

    Issue occurs without anything else plugged in apart from screen. keyboard and trackpad are bluetooth but same happens with wired too.
     

Share This Page