Early 2011 15" MacBook Pro Not Booting Properly and Is Slow...

Discussion in 'MacBook Pro' started by Taylor-C, Jan 6, 2012.

  1. Taylor-C macrumors 6502a

    Joined:
    Jul 12, 2011
    Location:
    UK
    #1
    Hi

    I have recently been experiencing some minor (I think...) problems with my MacBook Pro (15" Early 2011). Sometimes when I switch it on it comes up with the usual white screen, and then turns itself off again. Then once I switch it on again it comes up with a funny looking, discoloured screen covered with lines and is sometimes out of proportion (like half the usual image taking up the whole screen). ,

    I have also noticed that since installing Lion (which I did months ago when it first came out) the speed of it booting up was a lot slower. It used to boot in about 25 seconds, but it's now it takes just over a minute.

    I have everything backed up on my external hard-drive through Time Machine, so can I restore the operating system and put everything back on? Would that make a difference? If so can you please give me instructions on how to do so?

    Or, would it be better to take it to an Apple Store?

    Thanks,
    Taylor.
     
  2. arcite macrumors 6502a

    arcite

    Joined:
    Sep 6, 2009
    Location:
    Cairo, trapped in a pyramid with my iphone
    #2
    Sounds like a hardware issue, might as well get the Apple store to check it out.
     
  3. thundersteele macrumors 68030

    Joined:
    Oct 19, 2011
    Location:
    Switzerland
    #3
    Apple store. It could be hardware related, nothing you can fix yourself.

    Lion is a bit slower at booting. Nothing dramatic.
     
  4. LostSoul80 macrumors 68020

    LostSoul80

    Joined:
    Jan 25, 2009
    #4
    Take it to an Apple Store. One thing I could think of is the logic board. Hope it is not.
     

Share This Page