Early-2011 MacBook Pro Applications Disc

thermodynamic

Suspended
Original poster
May 3, 2009
1,340
1,175
USA
After reformatting mine with the original OS disc (10.6.7) for a new Momentus XT (after doing cmd-opt-p-r to reset the firmware), I get an unknown error when installing the Applications disc.

I upgraded to 10.6.8 and tried again -- same error.

I'm going to upgrade to 10.8.1 and see if the disc will then install... was there, at any known point, a bug with application discs being shipped out?
 

thermodynamic

Suspended
Original poster
May 3, 2009
1,340
1,175
USA
I installed Lion (not Mountain Lion) -- the Applications disc installer claimed the certificate was out of date, but the apps installed.

I'll probably call the Apple Store anyway...
 

Weaselboy

Moderator
Staff member
Jan 23, 2005
29,651
9,276
California
I installed Lion (not Mountain Lion) -- the Applications disc installer claimed the certificate was out of date, but the apps installed.

I'll probably call the Apple Store anyway...
Known problem with the Applications DVD. Just change the date on your computer to a few years ago and the install will work, then change the date back to the correct setting.

I only know this because I horsed around all afternoon with this last year when trying to reset a Macbook to factory so I could sell it and ran across this issue. I found the answer somewhere in the Apple Support forums.
 

thermodynamic

Suspended
Original poster
May 3, 2009
1,340
1,175
USA
Known problem with the Applications DVD. Just change the date on your computer to a few years ago and the install will work, then change the date back to the correct setting.

I only know this because I horsed around all afternoon with this last year when trying to reset a Macbook to factory so I could sell it and ran across this issue. I found the answer somewhere in the Apple Support forums.
Thanks much for the info!

I will keep that in mind if I have to reformat again (probably not, or until 1TB SSDs come down in price, and become available... :) By then I'll probably have a 2015 MBP anyhow... :D )