(Early 2011) MacBook Pro won't boot! HELP!

Discussion in 'MacBook Pro' started by AvaMonroe, Jun 20, 2012.

  1. AvaMonroe macrumors newbie

    Joined:
    Jun 20, 2012
    #1
    I am in need of some serious help. So, I purchased my MBP back in March of 2011 and never had a single issue until I upgraded to OSX Lion a few months back, mostly display issues and whatnot, which were easily fixed.

    So, the other day I plugged in my 60w charger, as usual, because the laptop was about to die and low and behold, it had a short. the green light on the charger didn't turn on, so i unplugged it and and plugged it back in and the light came back on, but the MBP instantly restarted itself.

    when it came back on the date was way off to something like the year 2000 or something like that, so i fixed it and restarted it and it was fine, I let it charge and unplugged it and used it as normal.

    a few hours later, after i finished watching a movie on the laptop, I moved the trackpad and it shutdown again. this time lion wouldn't boot, and the picture below is what goes on forever.


    photo.JPG


    So, I tried booting it in safeboot and verbose mode and I get this.

    photo (1).JPG

    I've read of many other mac users having this issue that says "the volume Macintosh HD could not be repaired", and actually not being the case. I've read of people both fixing this issue and getting the data off of hard drive or doing sometime of disk repair and their laptop working fine. I know that it could also be the logic board as well.

    I have a HP desktop just sitting there. Unfortunately, i didn't back up all my very important data and my apple care ran out back in march. Can I just connect the MBP to the PC through firewire in target disk mode and transfer the data or try and transfer the data to an external hard drive?

    PLEASE HELP!!!! I HAVE NO CLUE WHAT TO DO.
     
  2. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #2
    Have u tried repairing the disk from the Recovery Partition?
     
  3. whtrbt7 macrumors 6502a

    Joined:
    Jun 8, 2011
    #3
    I would do a reinstall of Lion at this point. It should fix the issue but if not, it might be that something is wrong with the RAM, logic board, or HDD.
     
  4. AvaMonroe thread starter macrumors newbie

    Joined:
    Jun 20, 2012
    #4
    I upgraded to Lion from the App Store, not from a disk.
     
  5. leez macrumors regular

    leez

    Joined:
    Apr 19, 2008
    Location:
    UK
    #5
    Try this: "Restart your Mac and hold down the Command key and the R key (Command-R), and keep holding them until the Apple icon appears, indicating that your Mac is starting up."

    Here's the Lion Recovery described: http://support.apple.com/kb/HT4718
     

Share This Page