Early 2011 MBP Bugs with Yosemite.

Discussion in 'OS X Yosemite (10.10)' started by vlug, Oct 19, 2014.

  1. vlug macrumors 6502

    Joined:
    Jul 18, 2009
    #1
    Hi All,
    Since upgrading last night I have had a nightmare with Yosemite. Here are some of the bugs I am currently experiencing.

    If others have the same please say so.... and any suggestions or fixes would be welcome.

    Bug 1: Grey bootup screen

    At the login Menu all I get is grey, boring grey! no new Yosemite background or my current wallpaper no matter how many times I change it.

    Bug 2: Nearly every reboot or shutdown Crashes.

    When I initiate a normal shutdown or reboot the MBP does its normal thing shutsdown Apps and goes to a black screen but then a spinning symbol will stay on a black screen and never complete the process. Once or twice it has worked. I have unplugged all accessories just in case something is holding it up and closed 3rd party apps before initiating the shutdown also.


    Bug 3: Cannot Re-install Yosemite

    I get an error when trying to reinstall Yosemite, please see below...


    "OS X could not be installed on your computer.

    This core storage operation is not allowed on a sparse logical volume group.
    Quit the installer to restart your computer and try again."

    Try again doesn't work!!

    Apart from that its a little laggy and I wished I had stayed on Mavericks :(

    Any help much appreciated regards a fresh install as I cant even try that at the moment.
     
  2. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #2

    BUG 1: This is not a bug, it means you have FileVault enabled.

    BUG 2: Could be many things..... but not probably not a bug, most likely a bad install, failing hard drive, or memory.

    BUG 3: Not sure if its a bug, but try inputing the following into terminal and trying agin. :

    diskutil coreStorage revert disk1
     
  3. vlug thread starter macrumors 6502

    Joined:
    Jul 18, 2009
    #3

    Thanks for replying mikecwest

    BUG 1: You are correct, I have disabled FileVault and its now back to normal. Funny thing is I don't recall ever enabling FileVault? unless this was auto enabled on install of Yosemite...

    BUG 3: I tried that command and it wants a passphrase? Filevault is still decrypting the drive at the moment could this be why its asking for a passphrase? I dont understand what this core storage is all about and why it would stop me reinstalling.
     
  4. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #4
    BUG 1: You probably did like many do, and "click next, click next, etc...' Your first boot of Yosemite offered to enable file vault, if you did not uncheck the box, it was enabled.

    BUG 3: I have not seen it ask for a passphrase to revert CS...Im not sure of the point of CS either, but I know others have been posting for awhile about it on here during the developer/beta phase. There are many threads that talk more about it.
     

Share This Page