Earthlink mail problems

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dbrunsti, Jul 5, 2007.

  1. dbrunsti macrumors newbie

    Joined:
    Jul 5, 2007
    #1
    Anyone having trouble getting their earthlink mail? I keep getting an error connecting to pop.earthlink.net. Tech support did not help at all. I can send mail I just cannot get mail. HELP!
     
  2. LindaRacine macrumors newbie

    Joined:
    Jul 6, 2007
  3. joelk macrumors regular

    Joined:
    Jun 26, 2007
    #3
    i have a mindspring account set up with my iPhone that works great. (earthlink bought mindspring many years ago).

    i had to hunt around for the correct pop and smtp addresses but it works fine for me.
     
  4. LindaRacine macrumors newbie

    Joined:
    Jul 6, 2007
    #4
    Found the problem. My SSL settings were incorrect.

    Here's what I have:

    Incoming Mail Server:
    Host Name: mail.earthlink.net
    UserName: lindaracine
    Password:

    Outgoing Mailer Server:
    Host Name: smtpauth.earthlink.net
    User Name: lindaracine@earthlink.net
    Password:

    Advanced
    Settings:
    Incoming Uses SSL-- OFF
    Outgoing Uses SSL-- OFF
    Authentation: MD5 Challenge-Response

    Good luck!
     
  5. dbrunsti thread starter macrumors newbie

    Joined:
    Jul 5, 2007
    #5
    Still nothing

    I tried with the same settings as you and still nothing.

     
  6. lbdennis macrumors newbie

    Joined:
    Jul 14, 2007
    #6
    Earthlink Email Problems

    My email from Earthlink downloads fine...I just can't reply to emails from the Earthlink account. My gmail works fine both ways.

    Anyone solved this problem?
     
  7. texaslizard macrumors newbie

    Joined:
    Jul 6, 2007
    #7
    Earthlink email problems Also

    I have the exact same problem. I think if we all monitor this thread, we'll get a solution. This is my first Apple product, and I have already found that their tech support 800number is a JOKE, so I won't even go there, but hopefully somebody here can figure it out.

    lizard
     
  8. texaslizard macrumors newbie

    Joined:
    Jul 6, 2007
    #8
    OK, That fixed it

    Thanks Linda, these settings fixed my problem Thanks!! Lizard
     
  9. lbdennis macrumors newbie

    Joined:
    Jul 14, 2007
    #9
    Thanks for your help Linda....I did get to work!
     
  10. Clix Pix macrumors demi-goddess

    Clix Pix

    Joined:
    Oct 9, 2005
    Location:
    8 miles from the Apple Store at Tysons (VA)
    #10
    How do you get to the Advanced settings? I tried this but was stymied at the Advanced settings part....
     
  11. richa macrumors newbie

    Joined:
    Jul 14, 2007
    #11
    Mindspring settings for iPhone

    Joel,

    Can you provide the settings you used for mindspring on the iPhone? I can receive but I cannot send.

    Thanks!

    Rich
     
  12. richa macrumors newbie

    Joined:
    Jul 14, 2007
    #12
    I found my own solution. The iPhone set up in iTunes searches your computer for existing email accounts and imports the settings. Even when I tried to change them but my changes were to no avail. I deleted my Mindspring account and entered it manually instead.

    Here are the settings used:

    Incoming Mail Server
    Host: pop.mindspring.com
    User: myname@mindspring.com
    Password: ******

    Outgoing Mail Server (SMTP)
    Host: smtpauth.earthlink.net
    User: myname@mindspring.com
    Password: ******

    ADVANCED:
    SSL off in both cases
    Authentication MD5 Challenge-Response

    I hope this helps any other new Mindspring users.

    Rich
     
  13. Clix Pix macrumors demi-goddess

    Clix Pix

    Joined:
    Oct 9, 2005
    Location:
    8 miles from the Apple Store at Tysons (VA)
    #13
    I'll ask again: how do you access the Advanced settings on the iPhone? Or did you do this in iTunes?
     
  14. jvanlee1 macrumors member

    Joined:
    Jul 7, 2007
    #14
    on your iPhone. Settings - Mail - Select the account - scroll to the bottom.
     
  15. Clix Pix macrumors demi-goddess

    Clix Pix

    Joined:
    Oct 9, 2005
    Location:
    8 miles from the Apple Store at Tysons (VA)
    #15
    Thanks! I had tried that but didn't see the Advanced.... So this time I saved the info even though the iPhone was saying it couldn't send or receive, then checked again and saw that this time there was the section for advanced.... Did that. Still no joy in sending or receiving messages, though. Possibly because right now I am at home with my Cox account and wireless connection. When I am away from home I will try this again. Thanks!
     
  16. britabroad macrumors member

    britabroad

    Joined:
    Jul 16, 2007
    #16
    I had the same problem with my Earthlink email account, and for me it turned out that iTunes hadn't imported my password after the initial sync. I just added that and it's worked ever since.
     
  17. Clix Pix macrumors demi-goddess

    Clix Pix

    Joined:
    Oct 9, 2005
    Location:
    8 miles from the Apple Store at Tysons (VA)
    #17
    Mine is fine now after a few missteps. Typing on my iPhone at alocsl mall with free wifi!
     
  18. johncocktosen macrumors newbie

    Joined:
    Jul 14, 2008
    Location:
    Brooklyn
    #18
    LindaRacine you are awesome, worked like a charm! thank you!
     
  19. hosehead macrumors newbie

    Joined:
    Jul 31, 2008
    #19
    This worked for me

    Account - ON

    POP Account Information:
    Name (name you want to use)
    Address: <name>@earthlink.net
    Description: (name you want to see on the list of e-mail accounts)

    Incoming Mail Server:
    Host Name - pop.earthlink.net
    User Name - <name>@earthlink.net
    Password - <your password>

    Outgoing Mail Server (SMTP)
    Host Name - smtpauth.earthlink.net
    User Name - <name>@earthlink.net
    Password - <your password>

    ADVANCED - (select to open)

    Deleted Messages - (your preference)

    Incoming Settings
    Use SSL - OFF
    Authentication - password
    Delete from server - (your preference)
    Server Port - 110

    Outgoing Settings
    Use SSL - ON
     
  20. BAmack macrumors newbie

    Joined:
    Jul 31, 2008
    #20
    My settings for Mindspring

    Here are the settings used:

    Incoming Mail Server
    Host: pop.mindspring.com
    User: myname@mindspring.com
    Password: ******

    Outgoing Mail Server (SMTP)
    Host: smtpauth.earthlink.net
    User: myname@mindspring.com
    Password: ******
    Use SSL: ON
    Authentication: Password
    server Port: 587

    Advanced> Incoming Settings
    Use SSL: OFF
    Authentication: MD5 challenge-Response
    Delete from Server: Never
    Server Port: 110

    Good Luck!
     
  21. cdec macrumors newbie

    Joined:
    Sep 7, 2009
    #21
    sprintmail setup on iphone pblms

    I tried the settings in this thread for mindspring after calling iphone support and earthlink support but so far no luck.

    Anyone with a 3G iphone and sprintmail succesfully connected?
     
  22. gg44 macrumors newbie

    Joined:
    Nov 8, 2009
    #22
    mindsprng email

    The new iPhone is the worst. It just loses the connection to the pop. I noticed in responses that some people used mail.earthlink.net and some used pop.mindspring.com
    I have to literally delete the account and start over. Then it doesn't matter which one I use. It works again. I never had this problem until the 3GS.
     
  23. gg44 macrumors newbie

    Joined:
    Nov 8, 2009
    #23
    mindspring email on iPhone

    The new iPhone is the worst. It just loses the connection to the pop. I noticed in responses that some people used mail.earthlink.net and some used pop.mindspring.com
    I have to literally delete the account and start over. Then it doesn't matter which one I use. It works again. I never had this problem until the 3GS.
     
  24. taylor1357 macrumors newbie

    Joined:
    Oct 3, 2011
    #24
    Opening attachments sent from mac to earthlink.

    Hello All,

    This is not exactly a mac rumor but I can't find anywhere else to post my question. I receive email from clients who have macintosh machines which have pdf attachments. I have an earthlink account and prefer to read my mail on webmail. Unfortunately these attachments do not register with webmail, so it is impossible to open the attachment on-line. When I download the email, the attachment shows up. I have tried to report the problem to earthlink but it does not seem likely they will fix it because I suspect it is a problem deep in their system. In any case, what I need is a workaround. I am hoping there is some sort of work around on the mac end. If there was something I could tell my clients to do change, their settings or something, so that the message are handled differently.

    By the way, so far as I know there is no problem the other way. I.e. when I send an attachment to someone with a mac I have never had a complaint about not being able to see it.

    Thank you for your time to read this question.

    Best Wishes, Bob Taylor
    philologos at mindspring dot com
     
  25. JimsIpod macrumors newbie

    Joined:
    Jan 22, 2009
    #25
    Same prob on my IPhone 5. I deleted the email account and set up the identical account again and works fine now. What I discovered was when deleting the account, a question popped up "do you (screen name here) really want to do this? Here's the key point--it listed an old screen name deleted from Apple/I Tunes long ago which somehow slipped back in and was the prob. Even though the right screen name appeared in my settings the screen name at Apple was diff. When deleting the acct I lost my drafted emails which couldnt be sent but nothing else.
     

Share This Page