Easiest Method to go from 1.1.1 to 1.1.2?

Discussion in 'Jailbreaks and iOS Hacks' started by djearlybird, Jan 27, 2008.

  1. djearlybird macrumors regular

    Joined:
    Jul 3, 2007
    #1
    I am running a 1.1.1 iPhone, which is unlocked on t-mobile. What is the easiest way to upgrade to 1.1.2 and still keeping my unlock in place? :confused:

    I didn't see anything over on http://iphone.unlock.no/
     
  2. djearlybird thread starter macrumors regular

    Joined:
    Jul 3, 2007
    #2
    I assume I use OktoPrep, which I have installed now. Where can I download the 1.1.2 update file from? and once I have it, can I just update it in iTunes like a normal AT&T phone?
     
  3. gkarris macrumors 604

    gkarris

    Joined:
    Dec 31, 2004
    Location:
    "No escape from Reality..."
    #3
    I just went from 1.0.2 to 1.1.2 - WHAT A NIGHTMARE...

    Stay on 1.1.1 if you have it working.

    The only way I got it working was to go to 1.1.2 locked to load the new baseband, then back down to 1.1.1, jailbreakme.com, then unlock using the new anySIM, back to 1.1.2, then the 1.1.2 jailbreak - WHICH DOESN'T WORK.

    Then use iNdependence to actually Jailbreak. The unlock stayed - (boy, oh boy) but the AppInstaller is gone...

    I'll just stick to this until I find how to get AppInstaller on it.... at least it's unlocked again...
     
  4. djearlybird thread starter macrumors regular

    Joined:
    Jul 3, 2007
    #4
    Yeah I made it up to 1.1.3 last night. Kinda bummed I can't use Summerboard and all its themes now. Starting to wonder if it was worth it :(
     
  5. nongdao23 macrumors newbie

    Joined:
    Oct 15, 2007
    Location:
    Edinburgh, Scotland
    #5
    Simfree and AnySim error on 1.1.1 after upgrading, then downgrading!

    I stupidly followed the instructions and tried to upgrade my unlocked t-mobile iphone to 1.1.3, of course apparently it's not possible with unlocked sims! so i managed to get it back to 1.1.1, but it still wont unlock my SIM. I've tried using AnySim, Simfree, but they wont do it, i keep getting this error message saying they can't unlock my iphone, when i have done it before!... Any ideas on how to make it better again?!! :confused:
     

Share This Page