Easy One For Mac Geeks!

Discussion in 'Mac Apps and Mac App Store' started by NASHVEGAS APPLE, Oct 27, 2009.

  1. NASHVEGAS APPLE macrumors newbie

    Joined:
    Oct 27, 2009
    #1
    Hey All,

    First time poster, long time reader....

    I have Mail version 3.5.
    I have MAC OS 10.5.8

    When I open Mail it says

    "YOU CANNOT USE THIS VERSION OF THE APPLICATION MAIL WITH THIS VERSION OF MAC OS X"

    I have tried software updates and it says there are none to be had....

    Do I have to re-install OS X? I'd prefer not too... scared of losing files.... but if I have to I'll cross my fingers....

    :eek:

    Thanks, I know your not MAC Geeks just incredibly helpful people for other naive new MAC users...

    Thanks again in advance....
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    You can install Mail only with Pacifist and your gray system restore discs.
     

Share This Page