Easy (?) Safari question

Discussion in 'Mac Basics and Help' started by Al'sDad, Aug 29, 2016.

  1. Al'sDad, Aug 29, 2016
    Last edited: Aug 29, 2016

    Al'sDad macrumors member

    Joined:
    Dec 7, 2012
    #1
    I give up! I think I've gone through every conceiveble Safari setting/option, and I'm stumped.

    How does one turn off auto-correct in Safari? It drives me crazy when it decides to change part of my email address, or a stock ticker symbol, to what it thinks it should be.

    It's making me nuts!

    Edit: OK, I finally got it. Thanks to all those who didn't respond!
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    ...three hours between your posts, that was quick, on your part.
     
  3. Al'sDad thread starter macrumors member

    Joined:
    Dec 7, 2012
    #3
    I couldn't figure out why the Edit menu choice for Check Spelling While Typing was checked but grayed out so I couldn't uncheck it. I realized it's enabled only when you are actually in a text entry mode.

    Duh!
     

Share This Page