Edge and outgoing mail

Discussion in 'iPhone' started by Unconsoled, Jul 22, 2007.

  1. Unconsoled macrumors regular

    Joined:
    Jul 20, 2005
    Location:
    Rain City WA
    #1
    Quick question about EDGE and outgoing mail. When I am on WIFI my mail all goes through. When I am on EDGE it says my outgoing mail settings are wrong and it cannot send mail but receives mail fine. When I am back in WIFI range it send it fine.

    Any thoughts?:(
     
  2. iSaint macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #2
    Your ISP will not allow you to send email through an unknown network. There are several threads in the iPhone Forums that address different ISP issues. My provider is my local cable provider. Instead of mail.cableone.net, I use authmail.cableone.net and requires password authorization. GMail, Yahoo, Hotmail all have different ways of setting this up.

    If you don't find what you need in the forums, give us more information about what kind of home network you have and who your ISP is.
     
  3. Unconsoled thread starter macrumors regular

    Joined:
    Jul 20, 2005
    Location:
    Rain City WA
    #3
    I use Comcast cable in Seattle and have my mail account through Speakeasy. So why does it work in Wifi spots that aren't my home network but not through EDGE?
     
  4. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #4
    Comcast may be powering the other WiFi spots, just like your home network?
     
  5. Unconsoled thread starter macrumors regular

    Joined:
    Jul 20, 2005
    Location:
    Rain City WA
    #5
    Interesting. So then I won't be able to send mail through the regular server from Speakeasy. I can do it from the Webmail option through the Speakeasy site. I guess that may be my only work around. Bummer.
     
  6. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #6
    Does speakeasy allow for authenticated SMTP? If it does, you just change the port number and it should be fine. Otherwise, you can always use the cwmx.com AT&T server over Wifi....

    My ISP is annoying, from what I understand (I have no iPhone, though), in that I have to use a different SMTP port and authentication if I want to use other SMTPs from home, but they don't let me log into their SMTP server with authentication, so it never works anywhere except home.... :rolleyes:
     
  7. iSaint macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #7
    Check the Speakeasy site for help, or call them and see if they have an authentication outgoing setting.
     
  8. rayward macrumors 65816

    Joined:
    Mar 13, 2007
    Location:
    Houston, TX
    #8
    I have Comcast too, and it works for me. Just make sure that you use authentication for outgoing messages and it will allow it.
     
  9. MadDog31 macrumors 6502a

    Joined:
    May 20, 2007
    #9
    I use Time Warner but haven't checked, but as far as I know from past WiFi experience it's unsendable, so I'd imagine it's the same with EDGE.

    On a side note...there was one time I was in a very bad area for EDGE in my city and I tried sending a picture to a Web site via e-mail...normally it works without a doubt, but since EDGE was sketchy in that small area, it didn't send...but kept trying, trying, trying and had an error message it couldn't send. I noticed this after about 2 hours (I was working a ballgame at the time and didn't have time to check my phone). Anyways, it wore down about 1/2 my battery and made the phone very warm!

    Is this by design? I figured if it couldn't send it'd pop up a message stating so and not keep retrying...anyone else experience this?

    Sorry to do a semi-hijack, but the thread title was fitting in this case too!
     
  10. dukeblue91 macrumors 65816

    dukeblue91

    Joined:
    Oct 7, 2004
    Location:
    Raleigh, NC
    #10
    I have Time Warner too and it works fine when set up with authorization in the smtp settings.
    You may want to fiddle with your settings some more.
     

Share This Page