Edge faster than 3G? PA 3g issues?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by BackFocus, Jul 12, 2008.

  1. BackFocus macrumors member

    Joined:
    Jul 12, 2008
    Location:
    PA
    #1
    hey, picked up a 3g iPhone yesterday. Take a look at these speed results. Is there a known outage in PA? The ATT rep yesterday said that they were experiencing outages in "western PA.....northern PA....Eastern PA....", but this was right after she asked "Pennsylvania...that's PA, right"

    any other experiences?
     

    Attached Files:

    • 3G.jpg
      3G.jpg
      File size:
      50.9 KB
      Views:
      26
    • edge.jpg
      edge.jpg
      File size:
      52.1 KB
      Views:
      27
  2. tomjleeds macrumors 6502

    Joined:
    Jul 19, 2004
    Location:
    Manchester, UK
    #2
    [​IMG]

    Just ran that, so it's safe to say there's an issue in your area ;) Or with your setup, I guess, but I'm assuming that's OK.
     
  3. BackFocus thread starter macrumors member

    Joined:
    Jul 12, 2008
    Location:
    PA
    #3
    I ran the same test on a few iPhones at the store today.....same speeds. ARG, this is pretty frustrating. I put down 300 smackers and 10 extra a month for slower speeds. :confused: We're in a 3G area, full 3g signal. I don't get it. Same speeds for my boss down in Philly.
     
  4. trojndds macrumors newbie

    Joined:
    Aug 4, 2007
    #4
    Ya I feel your pain. I'm in downtown Los Angeles and I just ran the test and only got 293kbps/36kpbs......
     
  5. BackFocus thread starter macrumors member

    Joined:
    Jul 12, 2008
    Location:
    PA
    #5
    You think this is an AT&T issue, with the huge influx of 3g customers?
     
  6. Flyer0815 macrumors 6502

    Joined:
    Dec 11, 2007
    Location:
    PA
    #6
    3G service seems to be quite bad here in Philadelphia. I am getting very poor signal quality in areas that were excellent 3G areas just a few days ago. My non iPhone 3G phone is also crapping out. 3G data is either very slow, or dont work at all. After calling ATT, they told me they are aware of poor 3G service in the Philadelphia area, and are working on it.... Still waiting here....
     
  7. BackFocus thread starter macrumors member

    Joined:
    Jul 12, 2008
    Location:
    PA
    #7
    know anyone with standard 3g phones? are they experiencing a slowdown, or was it always this slow?
     
  8. iMonkeez macrumors newbie

    Joined:
    Jun 18, 2008
    #8
    I got 1.3Mbps in London..
     
  9. BackFocus thread starter macrumors member

    Joined:
    Jul 12, 2008
    Location:
    PA
    #9
    quit rubbin' it in :cool: just another reason to move to london post-graduation...
     
  10. markgamber macrumors 6502

    Joined:
    Jul 2, 2005
    Location:
    Redneck, PA
    #10
    I was getting about 300 kbps here in Lancaster, about 60 miles west of Philly. Then this morning I ran a test and it was doing between 910 and 950 kbps. An hour or so later and it was back to 300 kbps and that's where it's been since then. I'm figuring either the network is getting pounded or they're doing work. Either way, I'm hopeful that it's temporary and in a week or two it'll fly.
     
  11. maryamaz macrumors newbie

    Joined:
    Jul 11, 2008
    #11
    I'm having the same problems here in the DC suburbs. I called Apple tech support because my battery was also acting strange, and while I had him on the phone I mentioned my 3G issues. He was pretty sure that it's a hardware issue and made an AppleCare appointment for me. Just something to keep in mind. It's just strange that both my husband and I have the same exact problems with our iPhones.
     
  12. BackFocus thread starter macrumors member

    Joined:
    Jul 12, 2008
    Location:
    PA
    #12
    yeah, I thought so too, but I ran the speed test at our apple store, same speeds. Also, my boss who also experienced the slowdown is getting blazing speeds on his trip to Norfolk. Ugh, ATT..
     
  13. Nikhil72 macrumors 6502a

    Joined:
    Oct 21, 2005
    #13
    I'm away for the weekend, but on Friday, I was getting between mid-300s to near 500 kbps in the Philly/Main Line area...haven't been back since to test, however.
     
  14. jalessi macrumors newbie

    Joined:
    Jul 15, 2008
    #14
    Having the exact same problem in the SE Phila area...

    All around Delaware County, getting about 72 kbps on 3G and 170 kbps on EDGE. It is pathetic. I have tested everywhere and am fully blanketed within the coverage area as indicated on their map.
     
  15. hard-case macrumors regular

    hard-case

    Joined:
    Jul 10, 2007
    #15
    Same thing. I'm in Riverside, NJ, right across the river. Full bar 3G signal and testmyiphone gives me .09Mbps, whereas full bar Edge signal gives me .24Mbps.

    Never ran any tests, but I know when I left the Apple store on Friday web pages on 3G loaded noticeable faster than they do now.
     
  16. jalessi macrumors newbie

    Joined:
    Jul 15, 2008
    #16
    Faster this morning

    After work yesterday I stopped into an AT&T store and every one of their 3G phones (including non-iphones) were slow as hell. It was obviously a problem with their network, although the rep in the store said that he could find no reports of problems.

    This morning around 7am I am getting 1.6MBPS! WTF.
     
  17. cosplayerkyo macrumors newbie

    Joined:
    Jul 14, 2008
    #17
    DC Suburbs as well.

    3G runs slow as dirt most of the day. And while on Monday, I had strong 3G signal all around the office, now, it's struggling to hold a 3G signal around most :(
     
  18. BackFocus thread starter macrumors member

    Joined:
    Jul 12, 2008
    Location:
    PA
    #18
    at least my area is finally speeding up. logged 1.11MBps this AM
     
  19. Sean7512 macrumors 6502a

    Joined:
    Jun 8, 2005
    #19
    Yeah, 3G here in Pittsburgh is a dud. At least where my school is (Latrobe, PA)....When I was at home for the weekend (also in the Pittsburgh area), I was getting fantastic speeds....I won't be there until this weekend, so I will be trying it out as soon as I get there.

    Latrobe only gets 350, while Edge is getting 170...It is "twice as fast", but I think it is unacceptable, esp when I got 1.3 last weekend...
     

Share This Page