Edge Icon -- All Blue

Discussion in 'iPhone' started by brn2ski00, Dec 14, 2007.

  1. brn2ski00 macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #1
    Have any of you noticed that occassionally, the EDGE icon (top left) in the toolbar turns into a block. When I say block, I mean that the icon becomes all blue (or white depending on the application you are in) with no little 'E' inside of the block.

    Does this sound familiar? Any fixes out there for it?
     
  2. FunkyJunk macrumors regular

    FunkyJunk

    Joined:
    Oct 17, 2007
    Location:
    Leesburg, VA, USA
    #2
    The 'fix' is to find better coverage. When that block is solid, it simply means you can't get an EDGE connection.
     
  3. redgaz26 macrumors 68020

    redgaz26

    Joined:
    Mar 6, 2007
    Location:
    Glasgow
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3B48a Safari/419.3)

    it means get mac rumors mobile on!!!!!!!
     
  4. brn2ski00 thread starter macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #4
    But it seems to happen even when I have "full bars" from At&t.

    Aren't they both related?
     
  5. thepandamancan macrumors member

    thepandamancan

    Joined:
    Jul 24, 2007
    Location:
    Burbank, CA
    #5
    I don't believe EDGE is available everywhere AT&T is so it's possible that's what's causing it
     
  6. Hudzilla macrumors 6502a

    Hudzilla

    Joined:
    Nov 12, 2007
    Location:
    England
    #6
    ****, you got those icons. Take you're iPhone back streight away and demand a full refund!!
     
  7. brn2ski00 thread starter macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #7
    Yeah right, haha
     
  8. Hudzilla macrumors 6502a

    Hudzilla

    Joined:
    Nov 12, 2007
    Location:
    England
    #8
    Sorry dude, couldnt resist

    Mines on and off all the time, posting on all blue ATM.
     
  9. brn2ski00 thread starter macrumors 68020

    brn2ski00

    Joined:
    Aug 16, 2007
    #9
    Ok cool, just wanted to make sure that my iPhone wasn't acting all crazy.
     
  10. sparkyms macrumors 65816

    Joined:
    Feb 22, 2007
    Location:
    Southampton UK
    #10
    The blue box just means you are on GPRS and not EDGE, its a 'slower' data connection.
     
  11. SpankWare macrumors regular

    Joined:
    Mar 9, 2006
    #11
    I've seen the same thing before myself with the solid blue box and I could swear my EDGE connection was faster. Even if it was my own imagination I still never lost EDGE connectivity while the box was all blue. I'd love to know why that happens.
     

Share This Page