Edge iPhone on 2.0 - PassCode Lock

Discussion in 'iPhone Tips, Help and Troubleshooting' started by borg1of2, Jul 12, 2008.

  1. borg1of2 macrumors member

    Joined:
    Jun 27, 2007
    #1
    I have an Edge iPhone that was upgrade to 2.0 last night. I notice that with 2.0, or maybe I'm missing something, that the passcode lock feature can not be turned off. You have Immediate and then 30 minutes, 1 hour, 2 hour up to 4 hour, but no never. So, I am now forced to have to enter a passcode.

    Has anyone else experienced this or found how I can disable the passcode?

    I also notice that in the passcode menu there is something about SMS display, which I guess is the ability to not display text messages on the phone when they come in, which I remember people complained about last year.
     
  2. Warpdrv macrumors member

    Joined:
    Jul 9, 2008
    #2
    I believe you disable the passlock by not having a passcode...
     
  3. borg1of2 thread starter macrumors member

    Joined:
    Jun 27, 2007
    #3
    I am willing to try that, but how do I not have a passcode? I went in a tried to change, entered all 0000 and that became my password, if I hit cancel at the change passcode screen then it cancels the changing and goes back to the previous.
     
  4. iPhelim macrumors regular

    Joined:
    Oct 24, 2007
    #4
    Assuming you have one set up go Settings> General> Passcode Lock then at the top is a button saying 'Turn Passcode Off' you will need to enter your passcode (0000?) then it should be turned off.
     
  5. borg1of2 thread starter macrumors member

    Joined:
    Jun 27, 2007
    #5
    Well, not in iPhone 2.0, or at least not on my phone. I looked and the only option I have in that menu is to Change the password, no option to Turn Passcode Off.

    What I had to do was do a Reset of all settings. That turned it off and I won't turn it on again. However, I've lost my exchange email that I set up, so that didn't stay, another issue for another thread.
     
  6. borg1of2 thread starter macrumors member

    Joined:
    Jun 27, 2007
    #6
    So, I figured it out. When you enable Microsoft Exchange email account, that process forces you to have to turn on a Passcode. It appears when you let that process turn on the passcode it removes the Turn Passcode Off menu option, so you are forced to have to deal with a Passcode when using a Microsoft Exchange email setup. So, the two were related.
     

Share This Page