EDGE not working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by heed, Jun 22, 2009.

  1. heed macrumors newbie

    Joined:
    Jun 22, 2009
    #1
    Hey,

    A while ago the EDGE settings page basically disappeared from the network settings. I think, but can't really remember, that it happened when upgrading from 1.0 (or whatever) to 2.0.

    I found a package on cydia that promised to return the missing settings page, which it did. However, I still can't use the internet on it. I know the settings are correct, but the E isn't showing up, and safari says I'm not connected.

    Any ideas? I'm on 3.0 on a jailbroken, unlocked original 2G iPhone.
     
  2. xpvte macrumors newbie

    Joined:
    Jul 5, 2009
    #2
    heed, i have the same deal as you. i just upgraded my 2g iphone to 3.0 os, its jailbroken and unlocked with redsn0w about half an hour ago.

    i've found that edge settings are now called 'cellular data network' (settings>general>network). i've put all the usual info that i would use for edge in. An "E" will appear intermittently, but I havent managed to get anything i would normally get with edge. (email etc)

    any luck with yours since you posted?
     
  3. heed thread starter macrumors newbie

    Joined:
    Jun 22, 2009
    #3
    Still no luck, I've posted it in some other forums as well, no one seems to know.

    Pretty frustrating that the E never shows up at all, with no error message. I tried formatting and installing the OS again, but same thing happens.
     

Share This Page