(Edit: Fixed via restore) Any idea what the hell is wrong with my Apple TV?

Discussion in 'Apple TV and Home Theater' started by Hal~9000, Oct 4, 2016.

  1. Hal~9000, Oct 4, 2016
    Last edited: Oct 4, 2016

    Hal~9000 macrumors 68000

    Hal~9000

    Joined:
    Sep 13, 2014
    #1
    Argh!

    I bought a new Apple TV 4th gen but am having a major annoyance.

    Anytime I'm at the home screen and I use the remote to try and slide from 'movies' to anything else on the top bar (tv shows / app store / photos / music) the screen almost immediately flashes / refreshes and resets me back to the default home screen where I'm back on 'movies'. Over and over and over.

    Or sometimes if I'm fast enough to click something (say the App Store) it sometimes will try to load but then boot me back out to the home screen. Or if I actually do get it to load the App Store but try to use the remote and slide over to "top charts" then it will try to load it but boot me out of the app back to the home screen.

    Or if I'm in an app and press the home button to go to the home screen I won't actually see the pictures on the top part of the screen under 'top movies' and the screen will just keep flashing / refreshing 4 - 10 times in a row, without me even doing anything, until it finally loads the pictures.

    Any idea what the heck these issues are and how I can fix it? o_O

    It's definitely not my connection speed as I have been able to play some of my iTunes movies just fine at 1080p with 5 bars of WiFi and 30+mbps. I didn't do anything to it besides set it up right out of the box (TV OS 9.0). I've also tried closing out apps and restarting it several times but that doesn't seem to work :(

    Thanks in advance for any advice / help you can give guys :)
     
  2. benjitek macrumors 6502a

    benjitek

    Joined:
    Sep 23, 2012
  3. Hal~9000 thread starter macrumors 68000

    Hal~9000

    Joined:
    Sep 13, 2014
    #3
    Never mind guys, issue is fixed now.

    I was trying to keep the ATV4 on the 9.0 OS it came with, in case there was a reason in the future to jailbreak, but I simply relented to hit the "restore" button (which forced an update to 10.0) and now it works fine :)
     

Share This Page