Edit > Special Characters (does not bring up the menu)

Discussion in 'macOS' started by gr1zz1305, Mar 2, 2009.

  1. gr1zz1305 macrumors newbie

    Joined:
    Feb 26, 2009
    Location:
    Los Angeles
    #1
    When I go up to Edit > Special characters, the usual screen with all the special characters does not show up. :confused: Is there another way to bring up the special characters menu? And is there a chance that I accidentally disabled it somehow?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Any reason why you won't say which OS or which application you are using?
     
  3. gr1zz1305 thread starter macrumors newbie

    Joined:
    Feb 26, 2009
    Location:
    Los Angeles
    #3
    Using Leopard 10.5.6, and it doesn't work period
     
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    Its not minimized next to the Trash? And you have restarted the computer?
     
  5. pixeler macrumors newbie

    Joined:
    Feb 13, 2009
    #5
    Try going to System Preferences > International > Input Menu, make sure the Character Palette and the "Show input menu in menu bar" options are checked. When you see a flag (E.g. American flag) appear in your menu bar on the right, click on it and select "Show Character Palette". Does that bring it up for you?
     

Share This Page