Editing HDV in FCP

kingkezz

macrumors regular
Original poster
Mar 22, 2006
139
0
I'm editing my first HDV project in Final Cut. Any clips I put onto the timeline don't playback, instead I get the 'Unrendered' splash screen. I can scrub alright and see the image, but when I physically play the clip from the timeline I get the splash screen. What do I have to do to see the clip play - does it have anything to do with real time preview? I've never had this problem when editing mini DV.
 

kingkezz

macrumors regular
Original poster
Mar 22, 2006
139
0
LethalWolfe said:
Are you sequence and project settings correct for the type of HDV you are editing? What camera was the HDV shot with?


Lethal
Yep, Shooting with Sony - Z1P so I'm just using the FCP preset for that camera 50i as I'm shooting in pal.

tipdrill407 said:
Have you tried actually rendering it so it will play back?
That'll take frieken ages, plus take up mountains of HD space. I'm not wanting to render for export, merely to be able to playback/preview the footage without the 'unrendered' splash screen
 

Erendiox

macrumors 6502a
Oct 15, 2004
706
12
Brooklyn NY
I've had this exact same problem. I recently edited a documentary on Jamaica in HDV. You need to make sure that you're sequence settings exactly match the kind of video that you're pulling into the timeline. My piece was shot in 720p 30fps. If my sequence settings didn't match exactly, it would tell me to render each clip I brought into the timeline because a conversion had to be made. It wasn't native. Messing with your sequence settings should hopefully solve the problem. Try using one of the easy setups. They often have all the right settings. Just navigate to the sequence menu and drop down to settings (or command + 0). Hit the "load sequence preset" button in the lower left and find the video format appropriate for your project.

Good luck
 

kingkezz

macrumors regular
Original poster
Mar 22, 2006
139
0
Erendiox said:
I've had this exact same problem. I recently edited a documentary on Jamaica in HDV. You need to make sure that you're sequence settings exactly match the kind of video that you're pulling into the timeline. My piece was shot in 720p 30fps. If my sequence settings didn't match exactly, it would tell me to render each clip I brought into the timeline because a conversion had to be made. It wasn't native. Messing with your sequence settings should hopefully solve the problem. Try using one of the easy setups. They often have all the right settings. Just navigate to the sequence menu and drop down to settings (or command + 0). Hit the "load sequence preset" button in the lower left and find the video format appropriate for your project.

Good luck
That's what I've done, I've used the easy setup thing - it even has my camera listed there. But it still has to render each clip to playback.

Can anyone tell me there project settings they've used when shooting on a Sony HVR-Z1P in 50i?
 

LethalWolfe

macrumors G3
Jan 11, 2002
9,368
119
Los Angeles
kingkezz said:
That's what I've done, I've used the easy setup thing - it even has my camera listed there. But it still has to render each clip to playback.

Can anyone tell me there project settings they've used when shooting on a Sony HVR-Z1P in 50i?
Double check your sequence settings as you seq and project can have be set independently of one another. Also check to make sure that external viewing is turned off.


Lethal
 

kingkezz

macrumors regular
Original poster
Mar 22, 2006
139
0
LethalWolfe said:
Double check your sequence settings as you seq and project can have be set independently of one another. Also check to make sure that external viewing is turned off.


Lethal
They are the same, but what am I susposed to be looking for?
 

LethalWolfe

macrumors G3
Jan 11, 2002
9,368
119
Los Angeles
kingkezz said:
They are the same, but what am I susposed to be looking for?
I made an HDV108i50 project real quick and my default sequence settings are aspect ratio (HD 1440x1080 16:9), pixel aspect ratio (HD 1440x1080), Frame size (1440*1080), QT video settings (HDV 1080i50), editing timebase should be 25 and field dominance should be upper/odd.


Lethal
 

killr_b

macrumors 6502a
Oct 21, 2005
816
330
Suckerfornia
If you dropped a color correction or other filter on it, you can click the little RT button on the left of the timeline. Set it to playback the base layer only.

Or, if you adjusted the motion parameters, you will have to render.