Editing hosts file not taking

Discussion in 'macOS' started by mknabster, Jan 13, 2013.

  1. mknabster macrumors regular

    Joined:
    Mar 31, 2010
    #1
    I have been trying to edit my hosts file in Snow Leopard via Terminal, but i can't get the sites to take, even after i flush the cache. For each entry, i do 127.0.0.1 google.com for example. I ahve tried numbering them differently like 127.0.0.2, 127.0.0.3 and so forth for each entry as well, but that won't work either. What am i doing wrong?
     
  2. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #2
    iirc...there are two hosts files...but I can't remember which is which or where they are located.
     
  3. mknabster thread starter macrumors regular

    Joined:
    Mar 31, 2010
    #4
    That's exactly what i did, but it's just not working. I even downloaded that Hosts pref pane and that read what i had in there, but it wouldn't work either. I also tried adding to that Hosts pane, but unfortunately, it wouldn't save what i inputted, everything was dropped immediately after typing it in.
     

Share This Page