Eerie red glow from headphone port

Discussion in 'MacBook' started by infinitethrill, May 6, 2008.

  1. infinitethrill macrumors regular

    infinitethrill

    Joined:
    Sep 21, 2007
    Location:
    Thousand Oaks, California.
    #1
    I have never heard or seen this before. I just unplugged my earbuds, and there was no sound. Tried changing the volume, just got this.
    [​IMG]

    I went to sound, and the internal speakers weren't even an option.
    [​IMG]

    I went back to plug in my earbuds to see if they still worked, and there was a red glow coming out of my macbook. The earbuds worked, but once unplugged the red glow came back. After a reboot it was all better, sound works fine.
    [​IMG]


    The weird thing is, I didn't do anything weird to change it. Its the first I've ever heard of it, and I thought it was pretty neat, so there you go.

    Edit: This is a Late 06 MacBook, so if you have one, you have this too...
     
  2. dibara2003 macrumors 6502

    Joined:
    Aug 18, 2007
    Location:
    Hawaii!
    #2
    that light is an optical output. some setting of yours must've been changed accidentally or your computer is having a hiccup. it's fine to have it like that and the light isn't harmful. a restart would probably make it disappear again.
     
  3. jam30 macrumors newbie

    Joined:
    May 14, 2008
    #3
    I've got the same problem but have tried this and am not getting any luck.

    Any other suggestions as I really don't want the hour and a half train journey to the Apple store!

    Cheers

    James
     
  4. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #4
    try rebooting into safe mode by holding shift on startup and then doing a normal boot.
     
  5. panzer06 macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #5
    There is a thread here in the MBP section about this. Don't know if the same fix works on MB.


    Cheers,
     

Share This Page