EFI Win81 + Skype = fan wierdness

Discussion in 'Windows, Linux & Others on the Mac' started by Surrat, Mar 31, 2015.

  1. Surrat, Mar 31, 2015
    Last edited: Mar 31, 2015

    Surrat macrumors 6502

    Surrat

    Joined:
    Jun 20, 2014
    Location:
    United States
    #1
    Ok, something in Skype is causing the PSU and PCI case fans in my 2012 Mac Pro 5,1 to speed up to around 1900rpm when Skype starts! lol

    I'm running win81pro in efi mode, Skype is showing no abnormal cpu, network, or ram use. I'm guessing its a skype bug, or maybe a windows update reacting with skype. Its really wierd.

    Fan speed verified with Macs Fan Control 1.2.1, and I can manually slow them down, its just auto where they act up.

    If I quit skype, the fans go back to normal, and starting it again speeds them back up. I'm using skype 7.2.59.103.

    Anybody else getting this?
     
  2. doynton macrumors 6502

    Joined:
    Oct 19, 2014
    #2
    On Windows 10 macs fan control kept fans on minimum (2000 RPM) until CPU hit 100C on all cores before increasing the speed at all which is far to cautious for me as the auto-shutdown for my CPU is 105C.

    Crystalidea refused to disclose their algorithm for fan-speed vs temperature on auto setting so I've dropped it (it is unnecessary for me) although I do still use it on an old MBP (also running windows 10) just to run fans continuously at max as my sensors are blown on that one.

    You could download HWmonitor to watch your temps when you start Skype. It could be your video drivers - that is worth looking into...
     

Share This Page