ehhh...Lion

Discussion in 'MacBook Pro' started by useref15, Jul 21, 2011.

  1. useref15 macrumors newbie

    Joined:
    Jul 25, 2010
    #1
    This is going to take some time getting used to. I just switched from a PC and was just getting used to leopard but I decided to download lion.

    I was loving how i can use 3 fingers to go back a page, but now it doesn't work. Is there anyway to change that or is there a different way? Also, scrolling down and up on the trackpad has been reversed.

    Also go to bottom or top of page you use the 3 fingers up or down.
     
  2. TheFarmer macrumors 6502

    Joined:
    Jan 13, 2011
    #2
    lol. Check your settings in preferences, all those things can be changed.
     
  3. useref15 thread starter macrumors newbie

    Joined:
    Jul 25, 2010
    #3
    I got the scrolling direction to work, but is there a way to go back to the previous page by the 3 fingers slide?
     
  4. Squicken macrumors member

    Joined:
    Jul 23, 2010
    #4
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Try downloading Better Touch Tool
     
  5. MJNBGA macrumors regular

    Joined:
    Mar 26, 2011
    Location:
    New Zealand
    #5
    I'm missing that as well!
     
  6. bumzo1 macrumors 6502a

    Joined:
    Jan 31, 2009
    Location:
    Dallas, TX
    #6
    using my magic mouse in Snow leopard it used to be 2 finger slide back and forward pages, now in Lion its just one finger. Try just using 2 fingers and see if that works
     
  7. kappaknight macrumors 68000

    kappaknight

    Joined:
    Mar 5, 2009
    #7
    If you're talking about Firefox, they may need to post an update to bring back the multi-finger swipe as OSX hijacked the 3 finger gesture for something else.
     
  8. Ladybug macrumors 65816

    Ladybug

    Joined:
    Apr 13, 2006
  9. wollamooloo macrumors newbie

    Joined:
    Jul 8, 2010
    Location:
    Venlo
    #9
    Try changing the (first option trackpad) swipe between page's to 2 of three fingers and the (second option) swipe between fullscreen apps to 4 fingers (should change automatic after you set the first one to 2 of three fingers),... works for me.

    <offtopic>Did anyone had a bug of a dissapearing PDF file while moving to an external HDD, mine just vanished and is nowhere to be found on my system</offtopic>
     
  10. bozz2006 macrumors 68030

    bozz2006

    Joined:
    Aug 24, 2007
    Location:
    Minnesota
    #10
    Go to system preferences and select trackpad. Under the "more gestures" menu, make sure that "swipe between pages" setting is set to "swipe with two or three fingers".
     
  11. mtip macrumors member

    Joined:
    Mar 11, 2010
    #11
    Apparently, you can have either page back/forward with 3 finger swipe OR window drag with 3 fingers, but not both at the same time. Those settings are in the System Preferences -> Touchpad. Change page back/forward to a 2 finger gesture, should work.
     
  12. maj2505 macrumors newbie

    Joined:
    Jul 11, 2011
    #13
    I can't seem to figure out how to get this back. It works if you hold down the option key and use three fingers up or down, but that really ruins it for me. It is now more cumbersome than just scrolling to the top or bottom of the page. Anyone figure out how to get this gesture back without holding down the option key?
     
  13. ABadSanta macrumors regular

    Joined:
    Jul 3, 2011
    #14
    There's a swype between pages settings that you can change. I had the same problem. Choose the 3 finger option for it.
     
  14. LAS.mac macrumors 6502

    Joined:
    May 6, 2009
    Location:
    Mexico
    #15
    Any idea if there is a "swipe between adjacent tabs in Safari", which can be customized?
     

Share This Page