El Capitan 10.11.4 beta 3 - video playback "verifying..."

Discussion in 'OS X El Capitan (10.11)' started by dgdosen, Feb 10, 2016.

  1. dgdosen macrumors 65816

    dgdosen

    Joined:
    Dec 13, 2003
    Location:
    Seattle
    #1
    I'm using the 3rd beta of 10.11.4, and whenever I play a video with VLC or Movist, I get a small popup with the same icon as the "Security and Privacy" System Preferences with a message saying

    "Veryifying <your mp4/mkv file>"

    - It looks like it only shows when the machine is connected to the Internet.

    This worries me - is Apple tracking every video I play?
     
  2. chuckm1020 macrumors regular

    Joined:
    Aug 27, 2009
    #2
    I am having the same exact issue right now. Not sure what to do. Opened with multiple video players, and it shows verifying for a good 5-10 seconds. Then plays.
     
  3. Alrescha macrumors 68020

    Joined:
    Jan 1, 2008
    #3
    Anything is possible I suppose, but I find it unlikely that the company that won't even show you your own location in "Find my Friends" without asking permission first is going to keep secret notes on your movie-watching.

    A.
     
  4. chuckm1020 macrumors regular

    Joined:
    Aug 27, 2009
    #4
    I don't care about the security aspect of it. It's just annoying waiting to play each video. Some of the larger files are taking a good 20-30 seconds for me to open. I guess it is a bug on the current beta. And should be fixed. But waiting possibly a few weeks until the next beta, can be a little rough. Unless there is an easy fix I am missing. Beta life! :p
     
  5. MacGizmo macrumors 6502a

    MacGizmo

    Joined:
    Apr 27, 2003
    Location:
    Arizona
    #5
    Have you filed a bug report with the feedback app?
     
  6. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #6
    happens here too, and filed a report with feedback assistant...
     
  7. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #7
    Have you tried it with Gatekeeper turned off? Is your firewall enabled? If so, have you checked “Automatically allowed signed software” under firewall options?
     
  8. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #8
    for me, those are already my defaults...
     
  9. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #9
    I meant, have you played around with these settings to see whether it makes a difference?
     
  10. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #10
    here, playing around with those settings fixes nothing. seems each .avi file or .mkv file has to be verified once, then it opens (and opens without verification thereafter). a nuisance, but at least they work...
     

Share This Page