El Capitan broke third party email functionality with IMAP accounts? Help!

Discussion in 'OS X El Capitan (10.11)' started by mofongotron, Dec 5, 2015.

  1. mofongotron macrumors newbie

    Joined:
    Oct 24, 2014
    #1
    Hi all,

    Ever since upgrading to El Capitan, my third party email apps (Sparrow, Airmail 2) no longer allow me to send emails using my IMAP .edu account. Importantly, I can do this just fine using Apple mail.

    The IMAP account settings (security, ports, etc.) are identical between Apple Mail and my third party mail apps, but I am not able to send emails using the third party apps. The only way I can successfully send emails using these accounts with third party apps is to either be on my University network, or use a VPN and get on my University network.

    Any ideas as to what might be happening? I could provide any logs/console info if necessary.
     
  2. AlteMac macrumors regular

    AlteMac

    Joined:
    Jul 21, 2011
    Location:
    New York suburb
    #2
    Sounds to me like the third party apps need revision for EC. If Mac Mail works then the other apps have something that is breaking the connection. It also may be that there is a port blocked in the network settings of the apps. You might try alternate SMTP ports. My mail shows port 993 for all three IMAP mail accounts and port 443 for an Exhange account.
     
  3. mofongotron thread starter macrumors newbie

    Joined:
    Oct 24, 2014
    #3
    I understand that Sparrow would be broken, since it's no longer in Active development. However, Airmail 2 is supposedly compatible with EC. My IMAP and SMTP ports are the same between Apple Mail and Airmail 2, yet Airmail won't let me send mail with my IMAP account unless I'm on a VPN with my University network. I have contacted their support, and honestly they have not been very helpful (they just suggested visiting the IT department at my University).
     
  4. Rodan52 macrumors regular

    Rodan52

    Joined:
    Sep 21, 2013
    Location:
    Melbourne, Australia and Bali, Indonesia
    #4
    I am and have been using Airmail for years and am using V.2 with El Capitan at the moment I have 4 IMAP accounts with different providers and two POP accounts. I have had no trouble with any of them on Airmail in contrast to Mail which despite successive tries with each new OS gives me nothing but trouble. Sparrow on the other hand has not been updated for years. I would try deleting the troublesome accounts and set them up again from scratch.
     
  5. mofongotron thread starter macrumors newbie

    Joined:
    Oct 24, 2014
    #5
    I am having the opposite problem. I have already deleted the account and tried again, but to no avail. This all started when I upgraded to El Capitan. I feel confident in saying this because Sparrow (which worked before), no longer works with my .edu account unless I'm logged into the University via VPN.
     

Share This Page