El Capitan doesn't boot with external cinema display

Discussion in 'OS X El Capitan (10.11)' started by ebbflow, Oct 2, 2015.

  1. ebbflow macrumors newbie

    Joined:
    Oct 2, 2015
    #1
    4k iMac wouldn't boot up after installing El Capitan. Tried recover and reinstall a few times, no luck. I tried pram restart. Only way to make the iMac start was in safe mode. Then I unplugged my display port from thunderbolt and voila it booted up no problem. I can connect the cinema display after starting the computer and it works fine. What's up? Video card?

    Older 27" Apple Cinema Display and new 4k iMac
     
  2. iubhounds macrumors regular

    iubhounds

    Joined:
    Nov 29, 2010
    #2
    I have an older 27" Apple Cinema Display with a 5 year old iMac and have no issues with El Capitan and an external display. Sorry I can't help you. There have been some on this forum say there were issues with usb ports with El Capitan but I have all of my USB ports operating with no issues.
     
  3. verticaldubai macrumors newbie

    verticaldubai

    Joined:
    Dec 3, 2015
    Location:
    Dubai
    #3
    I have the exact same issue with a Retina 5K 27" iMac (End 2015) and an external 24" LED Cinema Display. I can only boot without the Cinema Display plugged in, but once El Capitan (10.11) is booted I can plug in the external monitor and it works. Very strange. Anyone else have an idea what could be causing this?
     

Share This Page