El Capitan Mac Mini Late 2012 Startup message Disk is not readable how to fix

Discussion in 'OS X El Capitan (10.11)' started by peterl7777, Apr 27, 2017.

  1. peterl7777 macrumors newbie

    Joined:
    May 18, 2010
    #1
    Hi I have a Mac Mini Late 2012 i7 2.6ghz 16gb RAM 1TB fusion drive (2drives) 128gb SSD/5400HDD running OS El Capitan that I bought second hand. I noticed that the 128SSD is not integrated with the 5400HDD
    in disk utilities. Unfortunately I did not realize that I would get the error message each time I booted of "Disk is not readable" then option box to iniatialize/ignore/eject would appear each time. I proceeded to load in my programs from scratch that I wanted/had and entered serial numbers when needed for some programs.

    I have just bought a Samsung EVO Pro 512gb 2.5" SSD and when I cloned the drive using Carbon Copy Cloner 4 using the new EVO SSD externally with(Newer Technology Universal Drive Adapter) a SATA cable /and power supply attached to it then a usb 3 cable connectod into the mac mini all went well I had preformatted the new SSD to one partition GUID, Journaled etc before cloning.

    I also opted to have a recovery partition put on new drive when asked by CCC and it resized the new SSD
    towards the end of the cloning process. The computer will allow me to go on boot up using hold down (option) key and boot to the new SSD BUT I get the same error message of initialize/ignore /eject

    So my question is how do I get around this,

    ?should I just reformat new SSD install a fresh install of EL Capitan to it then use Migration assistant to copy all my apps/files etc.

    Is removing the SSD from the Mac mini then try cloning again only from the 5400HDD going to solve the problem of the fusion drive not being integrated and giving me the error message because on boot up the OS recognizes there are 2 drives installed but not properly configured.

    Do I do a time machine back up to the new drive/ or another external drive and load TM back up to new SSD and work around it this way

    HELP!!!! Sorry for the long winded post but thought I would explain my situation clearly

    Any help or advice would be greatly appreciated
    Thanks in advance for a reply from someone

    Peter
     
  2. nollimac macrumors regular

    nollimac

    Joined:
    Oct 10, 2013
    #2
    That in bold is what I would do...can't go wrong using Apple's method...CCC never worked for me because the drive had a messed up boot track...suspect the same occurrence going on with you; however, this (I noticed that the 128SSD is not integrated with the 5400HDD in disk utilities) I don't understand...what do you mean by not integrated?
     

Share This Page