El Capitan Problems! Please Help!

Discussion in 'OS X El Capitan (10.11)' started by Anpippin, Nov 4, 2015.

  1. Anpippin macrumors newbie

    Joined:
    Jul 22, 2011
    #1
    Ever since I updated to OS X El Capitan about a week ago on my MacBook Pro 2011 with 8GB ram 1TB hard drive, I haven't been able to do anything. Everything opens really slow, or doesn't open at all, keep getting spinning beach ball of death and I get errors image.jpeg image.jpeg saying cannot open because app is not responding. I can't even open Firefox at all. And when Safari opens after about a minute, it just stays blank and won't load any websites. Also spotlight won't search anything at all either. This has never happened until I updated to OS X El Capitan! Can someone please help?
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    Your HDD corrupted? Check it through SMART Utility.

    If that comes back clean, try a volume verification in Disk Utility. Any better?

    If that's OK, restart your laptop with 'reopen windwos when logging back in' disabled.

    Reset PRAM/SMC if that hasn't fixed the issue.

    Quote this to let me know what the outcome is either way and we'll go from there.
     
  3. simon lefisch macrumors 6502a

    simon lefisch

    Joined:
    Sep 29, 2014
    #3
    May also be a bad install. I have a late 2011 MBP on El Cap and it runs fine, however I did do a clean install. Try that if all else fails. I know it's a PITA, but may help. Just make sure to backup everything beforehand.
     

Share This Page