El Capitan_Graphics Glitch

Discussion in 'OS X El Capitan (10.11)' started by gamesetmatch, Jul 16, 2015.

  1. gamesetmatch macrumors regular

    gamesetmatch

    Joined:
    Jan 29, 2008
    Location:
    Palm Springs, CA, USA
    #1
    Hello All,

    Is anybody experiencing the annoying Finder graphics glitch on the public beta? When hitting the back button in the Finder, the window goes black randomly and the only way to watch a window's content is quitting Finder.

    I'm on a MacBook Air 13'', 2014, with Intel HD Graphics 5000 1536 MB.

    Sorry if this has been posted before.

    Thanks!

    --
    Mark.
     
  2. Icaras macrumors 603

    Icaras

    Joined:
    Mar 18, 2008
    Location:
    California, United States
    #2
    Yes I am too. On my Mac in my sig. Very annoying.
     
  3. tDr1c3r macrumors newbie

    Joined:
    Jul 22, 2015
    Location:
    Hungary
    #3
    The framebuffer is broken. I'm experiencing the same with my mid 2012 13" MBP.

    Have you experienced the same in the Photos app too? I did, all of my edited images are broken the same way.
     
  4. SG- macrumors regular

    SG-

    Joined:
    Jun 8, 2015
    #4
    not seeing this behaviour with my 2015 13" (Intel Iris Graphics 6100), might be related to specific drivers.
     
  5. benthewraith macrumors 68040

    benthewraith

    Joined:
    May 27, 2006
    Location:
    Miami, FL
    #5
    I'm seeing an issue with Finder where the menu bar goes all white. The only way to fix it is to change spaces and then delete the space affected, or to restart if there are no other spaces available as any created spaces will show the same symptoms.
     
  6. s-type, Jul 23, 2015
    Last edited: Jul 23, 2015

    s-type macrumors newbie

    Joined:
    Jul 23, 2015
    #6
    Does anybody else have problem with 3 finger gesture like this ? :


     
  7. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #7
    Yes. It is really disturbing. I also noticed that split view doesn’t work at all anymore.

    I like how you looked for that iOS wallpaper as well, I used it for a while on my Mac too, because I liked it on my iPhone so much. ^^
     
  8. You are the One macrumors 6502a

    You are the One

    Joined:
    Dec 25, 2014
    Location:
    In the present
    #8
    I sometimes get the same black screen with embedded YT-vids. Not using any finger motions though. Use mouse.

    Have also noticed infrequent tear and graphics glitches on the front image of embedded YT-vids, e.g. in forum posts. Video plays ok when started and even if there is graphics tear the YT start arrow can be seen if hovered over.

    Reloading the pages makes it disappear, to reappear later again.
     
  9. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #9
    I have observed that too. Let's hope it will all get fixed at some point.
     
  10. Afternova macrumors newbie

    Joined:
    Jul 23, 2015
  11. Paradoxally macrumors 65816

    Joined:
    Feb 4, 2011
    #11
    Easy enough to fix, was hard to find the "workaround" though. :p

    I reinstalled El Cap thinking it was my system and since very few people had this issue. Turns out I was right, very few people have this because they have "displays have separate spaces" under Mission Control preferences set to on (and this is what happens by default when you install a fresh copy of OS X). I had it turned off, because I sometimes connect my Mac to my TV and like to mirror the content.

    After turning it off in the fresh install and logging out, graphical tearing started happening immediately. Turned it back on, no tears.
     
  12. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #12
    That works indeed. Split view now works again on my Mac as well, it is related.
     

Share This Page