Electrical sounding click noise?

Discussion in 'MacBook Pro' started by ejosepha, Aug 15, 2009.

  1. ejosepha macrumors 6502

    Joined:
    Jan 12, 2009
    #1
    I have a Macbook Pro 13" base model. I noticed last night that from time to time I hear what sounds like a slight electrical click noise. After repairing permission, disk verification, etc., which all were normal, I think the clicking is a static noise coming from the speaker or sound system. I finally clicked on the mute sound button and no more static like clicks.....at least so far. When I enabled the sound button I heard the static like click from time to time. I have done all of the software updates. The only unusual thing to report is that yesterday the wifi station at my home wasn't working, and so Iphoto would hang up on me and I would have to force quit until I realized that the computer was constantly scanning for wifi sites, I think. Can't be sure. When the wifi station was repaired there were no problems.
    Any suggestions?
     
  2. shambo macrumors 6502a

    shambo

    Joined:
    Apr 4, 2009
    #2
    Were you moving the laptop at the time? It maybe the disk head parking.
     
  3. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #3
  4. ejosepha thread starter macrumors 6502

    Joined:
    Jan 12, 2009
    #4
    I did open Entourage and kept getting My Day in Dock?

    I did open Entourage in Office for Mac 2008 last night as well just to have a look. I opened the MY DAY option and couldn't get rid of it. I eventually threw Entourage into the trash, but still got the MY DAY icon opening in the dock on turning on the computer. I tried to throw it into the trash as well, but it kept coming back on restart. I finally went to spotlight and found a .pist file for My Day and threw that into the trash and the icon no longer appeared on startup. But perhaps something happened when I clicked on MY DAY in Entourage. It's one possibility. I thought that when I finally got rid of it appearing automatically in the dock that the system was free of it. I thought that if I ever needed Entourage in the future I could always reinstall it. By the way, the clicking noise hasn't appeared for the past hour. But perhaps when I enabled Entourage and especially this friggin MY DAY, the system somehow was either compromised. Certainly with the mute button on the sound disappeared.
    Is there a way of definitively cleaning out any remnants of MY DAY or Entourage that might have remained. I don't even know what a pist file is. I just threw it out.
    And no I wasn't moving the computer at the time, though I did move it earlier in the evening when it was on.
     
  5. ejosepha thread starter macrumors 6502

    Joined:
    Jan 12, 2009
    #5
    After playing video file......

    The clicking returned after I played a You Tube video file as a test.
     

Share This Page