Electronic Static and Humming Noises

Discussion in 'MacBook Pro' started by aaron.lee2006, Jul 22, 2007.

  1. aaron.lee2006 macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
    #1
    Hey guys everytime I have my headphones plugged into my 2.2 MBP I have weird noises after a sound is played. They are hums, beeps and sometimes buzzes. Do you guys have any idea what is going on? I know it only happens when no audio is playing but it is really annoying sometimes.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Did it start with 10.4.10? Is your screen on maximum brightness? :)
     
  3. aaron.lee2006 thread starter macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
    #3
    Hmmm, Not sure about 10.4.10 but I do have my screen at max brightness. I got the MBP after the update so I updated before I tried anything.

    Edit: Just tried with screen brightness down and it keeps happening :(
     
  4. kumbaya macrumors regular

    Joined:
    Jan 12, 2005
    #4
    are you using the power adapter plugged directly into the power?

    try attaching the extra cable, apparently that has a grounding function

    :) :apple:
     
  5. aaron.lee2006 thread starter macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
    #5
    Thanks I'll try that in a little bit :)
     
  6. kasimodo macrumors newbie

    Joined:
    Jul 23, 2007
    #6
    about the same problem

    Guys I have about the same problem on my brand new 2.4Ghz MBP, except that it is all the time when the hedphones are plugged in! I don't even have to wait for a sound to trigger it :-(

    It's not loud at all but is very boring when working with headphones. I do not have this on my black MacBook.

    Changing the volume does not change anything, nor changing the brightness or using the extra cable for the magsafe.

    Do other people have this same issue? I hope I'll be able to get it fixed.

    Also, when setting to the minimal audible volume on the MacBook Pro (1 square) it's as loud as half the volume on my black MacBook using the same headphones. I guess these 2 problems are linked together.
     
  7. Tasc macrumors newbie

    Joined:
    Jun 14, 2007
    #7
  8. aaron.lee2006 thread starter macrumors 65816

    aaron.lee2006

    Joined:
    Feb 23, 2006
    Location:
    Ontario, Canada
    #8
    I figured it out. I can't have the wireless router right next to the laptop. It causes noise to come through because it is to close to the other wireless device.
     
  9. MaddieBrad macrumors regular

    MaddieBrad

    Joined:
    Apr 8, 2007
    Location:
    New York City
  10. scottlinux macrumors 6502a

    scottlinux

    Joined:
    Sep 21, 2005
    #10
    Does it also have the static sound when running on the battery? Or only when plugged in?

    Worth a shot, you could try one of these things:

    [​IMG]

    [​IMG]
     
  11. MaddieBrad macrumors regular

    MaddieBrad

    Joined:
    Apr 8, 2007
    Location:
    New York City
    #11
    love the hand drawings....
     

Share This Page