Elements 8 Licensing problem!

Discussion in 'Design and Graphics' started by darkeyes41, Nov 28, 2009.

  1. darkeyes41 macrumors newbie

    Joined:
    Feb 10, 2009
    #1
    I downloaded the free 30 day trial on my macbook and entered the serial number from my boyfriend's elements 8 box that he bought. i entered the serial and installed the software and had no problems. i added it to my dock and went to open it and this is what popped up...

    [​IMG]

    i restarted it and it still pops up everytime i try to open elements 8. what am i doing wrong??? help please.
     
  2. andiwm2003 macrumors 601

    andiwm2003

    Joined:
    Mar 29, 2004
    Location:
    Boston, MA
    #2
    did your boyfriend already register his photoshop on his computer?
     
  3. Jim61 macrumors newbie

    Joined:
    Dec 13, 2007
    #3
    I found this advice after doing a Google search for the error. It worked for me.

    "Those of you who are facing this issue after installing PSE in English locale on a English OS, can try to delete the following folder from the machine and then launch PSE again to see if this is working fine now?

    \Library\Preferences\FLEXnet Publisher\
    (Delete the complete "FLEXNET Publisher" folder by moving it to trash and subsequently Empty the Trash.)

    NOTE: After doing the same you might have to re-enter the serial number for other Adobe products installed and activated on the machine again."
     
  4. habubauza macrumors regular

    habubauza

    Joined:
    Aug 1, 2008
    #4
    I had the same problem after installing PSE8 YESTERDAY. After googling I see this has been a problem for a long time. Online tech support didn't have a solution for me. So I will delete the Flexnet file. Now I understand why Steve Jobs calls Adobe "lazy". They should have fixed this from the beginning.
     
  5. habubauza macrumors regular

    habubauza

    Joined:
    Aug 1, 2008
    #5
    It didn't work. Adobe sucks. Will be interesting to see what tech says tomorrow.
     

Share This Page