eliminating disk icon from desktop

Discussion in 'Mac Basics and Help' started by pavelbure, Sep 12, 2007.

  1. pavelbure macrumors 6502a

    Joined:
    Feb 22, 2007
    #1
    i recently changed the mac hard disk icon from appearing on the desk top. i bought a external hard drive recently and that puts a icon on my desktop also. i forget how to stop it from doing that, does anyone know how ?
     
  2. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
  3. pianoman macrumors 68000

    pianoman

    Joined:
    May 31, 2006
    #3
    on my MBP running 10.4.10, my external drive (connected via FW400) will show up even if "hard disks" is unchecked. to prevent external drives from showing up, i'd have to uncheck "connected servers".
     
  4. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #4
    You would think that wouldn't you?

    To get external drives to bugger off you need to uncheck 'cds dvds and ipods'.
     
  5. pavelbure thread starter macrumors 6502a

    Joined:
    Feb 22, 2007

Share This Page