eMac ejecting tiger cd's?

Discussion in 'PowerPC Macs' started by r6mile, May 10, 2013.

  1. r6mile macrumors 6502

    Feb 3, 2010
    London, UK
    I have a 1.42Ghz eMac, with 256MB RAM. I am trying to re-install the OSX, which may have been corrupted (or the HD is faulty).

    I inserted a Leopard DVD, and it loaded the installation, but as it was loading I realised that 256 MB is not enough for Leopard, so I powered the eMac off. I then inserted another 128MB module (pulled from another Mac, both are PC2700).

    I then inserted a Tiger installation CD (not DVD), but it just keeps automatically ejecting it without loading anything. It now doesn't even load the Leopard DVD - I've even tried removing the 128MB module, but it just keeps doing that.

    Any ideas?
  2. Lil Chillbil macrumors 65816

    Lil Chillbil

    Jan 30, 2012
    I thought that tiger must be on a dvd for it to work. but try unpluging all peripherals and see if that helps
  3. Zeke D macrumors 6502a

    Zeke D

    Nov 18, 2011
    If you have a working osx machine, and a tiger DVD, just use an 8gb USB stick for installation. I've never tried this with the cd version, so I don't know.
  4. r6mile thread starter macrumors 6502

    Feb 3, 2010
    London, UK
    Lil Chillbil,

    Tiger also comes in a 4 CD version, which I've successfully installed on other machines.

    Zeke D,

    PowerPC's cannot boot from USB. I also don't own a 8GB USB.


    I really don't understand what could have happened. The machines did initially boot from the Leopard DVD, but now it won't even do that anymore...
  5. Intell macrumors P6


    Jan 24, 2010
    All USB 1.1 and USB 2.0 PowerPC Macs can boot from a USB drive. Only USB 1.0 and USB PCI card equipped PowerPC Macs cannot boot from it.
  6. Soba, May 11, 2013
    Last edited: May 12, 2013

    Soba macrumors member


    May 28, 2003
    Rochester, NY
    If you hold down the Option key at startup, is the disc accepted long enough to show up as a bootable option?

    Though it's often just voodoo, I have seen a PRAM reset help with oddball startup issues. Have you tried doing this?

    You may be on to something with your speculation that the hardware is faulty. It's possible that the problem is not your hard drive. Can you provide any other details on unusual behavior you've seen on this machine?

    If you insert the problematic discs into your other Mac - either with the OS already booted from the hard drive, or in an attempt to boot directly from the disc - do you get the expected results?

Share This Page