Emac failing to mount in target mode

Discussion in 'PowerPC Macs' started by pwburke, Jul 15, 2009.

  1. pwburke macrumors newbie

    Joined:
    Jul 15, 2009
    #1
    HI

    I have a Emac G4 1.24mhz which I bought from Ebay, to replace my sons old Imac G3 (He moaned he could not watch Iplayer on it)

    The problem I have is that It will not install from the combo drive, the drive mounts any disc so I know it not the drive.
    I know the hard drive good (80gb as it came from a Imac G3 which was running Panther 10.3.9 when I swapped the drives over the Emac booted but after a while it would freeze.

    I have tried to reinstall Panther but if fails to recognise the cd from a straight cd boot ( when pressing ‘C’ ) and only shows me the broken folder. The only disc the Emac boots from is my G5 IMac install disc but this will only allow me to reformat the drive.( which I have done)

    I have also tried to boot from Target Mode using my Imac G5 via a new Firewire cable and the Emac fails to mount. I get the bouncing fire logo on the Emac but that is all.

    I have tried to boot and inscert the cable at the same time but this has failed.

    Would it be a firmware problem?

    It is possible to boot the machine into linux so I could use this os but my son likes Mac OS and been using it since he was two

    Hope you can help

    Paul :(
     
  2. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #2
    Using discs from other Macs won't work. You need to purchase a restore set for the Emac or go purchase a Retail DVD of Tiger. Those discs are tied to a specific and won't work on other platforms.
     
  3. pwburke thread starter macrumors newbie

    Joined:
    Jul 15, 2009
    #3
    Emac wont mount in target mode

    Have tried that as I have a retail version of Jaguar and Panther and the Emac will still not boot into any of these disks
     

Share This Page