Email account issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rye9, Sep 9, 2008.

  1. rye9 macrumors 65816

    rye9

    Joined:
    Sep 20, 2005
    Location:
    New York (not NYC)
    #1
    I set up email on my new iPhone 3G... and now only that receives my emails... Mail on my mac is not picking up any new emails.... why is this??
     
  2. Ntombi macrumors 68030

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #2
    Did you set it to delete messages from the server?
     
  3. rye9 thread starter macrumors 65816

    rye9

    Joined:
    Sep 20, 2005
    Location:
    New York (not NYC)
    #3
    under which area of settings?

    and i don't know if this matters or not about that; but it's not that i read the emails and then delete them and they don't appear... i have unread ones on my iPhone that don't appear in Mail either
     
  4. Ntombi macrumors 68030

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #4
    Settings>Mail>Account>Advanced>Delete from Server (choices are never, 7 days, and when removed from inbox).

    I leave it at never, so that I only delete e-mails from the server on my desktop mail app, and I won't ever delete one by mistake.

    It shouldn't be causing the problem you're talking about, but it's an easy thing to check.

    Also, what e-mail server are you using?
     
  5. rye9 thread starter macrumors 65816

    rye9

    Joined:
    Sep 20, 2005
    Location:
    New York (not NYC)
    #5
    Well, it's set to delete after a week's period of time. Now, a little update on the situation; all of the emails that I received yesterday through my iPhone that I said were not registering in Mail; they were all recieved, about 7 emails, in a few seconds period of time hours later than my iPhone got them. So I'm guessing there's just now a huge delay??

    It's aol.com, btw.
     
  6. JHUTCH506 macrumors newbie

    Joined:
    Jul 31, 2008
    #6
    help!!

    only one of my email accounnts i have on my ihpone send and receives the others just recieve any advise or atleast point me in the right direction
     

Share This Page