email accounts no longer being Pushed on iPad4

Discussion in 'iPad Tips, Help and Troubleshooting' started by AddisonIII, Jul 2, 2014.

  1. AddisonIII macrumors regular

    Joined:
    May 8, 2013
    #1
    For the better part of the last month I have noticed my email not showing up like it always had in the past. I use both gmail which I know doesn't work with Push and also use AOL which in the past never had any problems. I have gone into setting several times and changed them around as well as hold down both home and on off until logo comes up. That doesn't do any good. last thing I did was delete each account and then entered both back still not working. Has anyone else had this problem? and if so were you able to resolve it.
     
  2. AddisonIII thread starter macrumors regular

    Joined:
    May 8, 2013
    #2
    Anyone... no clues???? surely someone has some idea as to how and fix this or why its happening.
     
  3. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #3
    Hi



    Speak to your provider to ensure no issue exists at their end.

    I did have some issues with Yahoo mail which was resolved by me deleting the e mail settings and re setting up.
     
  4. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #4
    You could also try resetting all settings and turning off your router for 5 mins, then turn it back on(reboot). When my router acts up there are times when certain websites won't load or I won't get any emails.
     

Share This Page