• Did you order new AirTags? We've opened a dedicated AirTags forum.

jazzgirl1954

macrumors newbie
Original poster
Oct 14, 2014
4
0
when I send an email to myself, "Holidays in the United States" comes up with my name. I can't edit in in my contacts. Can anyone help???
 

jazzgirl1954

macrumors newbie
Original poster
Oct 14, 2014
4
0
tx for the reply. gmail. I went to preferences and I can't get rid of the Holiday thing
 
Comment

imaketouchtheme

macrumors 65816
Dec 5, 2007
1,097
4
In the top right, you need to click your email address then Hit account. After that, you can edit your name.
 
Comment

jazzgirl1954

macrumors newbie
Original poster
Oct 14, 2014
4
0
I'm not sure I understand what you mean by "in the top right". Top right of what window?
When I'm in "mail", I don't have that option.
 
Comment

MacTCE

macrumors 6502
Dec 20, 2013
478
16
Upstate NY
I'm not sure I understand what you mean by "in the top right". Top right of what window?
When I'm in "mail", I don't have that option.

You to gmail.com with your browser and login to your email. Once your logged in you can change your settings via the button in the top right.
 
Comment

Justin33

macrumors regular
Nov 2, 2013
192
1
I'm still having trouble finding the button you are talking about...

After you log in to gmail, click the gear icon then click settings. Now, from there I'm not sure which tab will address your issue. I suspect "accounts and import" then "sent mail as".

I'm usually not this helpful. I'm bored at work.
 
Comment

mennis28

macrumors newbie
Nov 17, 2014
1
0
found a fix

on your mac, when u send an email to yourself, let its say (Holidays in united states). hover your mouse over that blue bubble containing that text until you see the drop down menu. choose "Remove from previous recipients list" should be gone!!
 
Comment

paulindsm

macrumors newbie
Dec 20, 2014
1
0
it worked

on your mac, when u send an email to yourself, let its say (Holidays in united states). hover your mouse over that blue bubble containing that text until you see the drop down menu. choose "Remove from previous recipients list" should be gone!!

it worked...thankyou
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.