email app only displaying last ten messages

Discussion in 'iPhone Tips, Help and Troubleshooting' started by electrix, Aug 26, 2009.

  1. electrix macrumors newbie

    Joined:
    Aug 3, 2008
    #1
    Hi,

    The email app on my iPhone 3GS is only displaying the last ten messages, even though it is configured in settings to display the last 200. Does anyone know how to fix this?

    Thanks!
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    What email do you use? You might try changing the number to 25 or something else and see if it shows those. If not, try a reboot.
     
  3. PhightinPhils26 macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #3
    If the reboot doesn't work, delete the account from the iPhone and then start from scratch by putting it back on the phone.
     
  4. electrix thread starter macrumors newbie

    Joined:
    Aug 3, 2008
    #4
    Thanks for the replies. We figured out that even though we had the "show last 200 messages" selected, we also had it set up to only pull in mail from the last three days.
     
  5. PhightinPhils26 macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #5
    Ah, good call!
     
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #6
    Where was that in settings?
     
  7. PhightinPhils26 macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #7
    Settings>Mail, Contacts, Calendars>(Select Account)>Mail Days to Sync
     
  8. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #8
    Nope, not there.

    I did look there. :) Not sure why mine is different. I'm on a 3G.
     
  9. PhightinPhils26 macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #9
    I noticed that I don't have the option on my Mobile Me account, but I have a Gmail account and that is where I saw it.
     
  10. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #10
    All I have is Yahoo and Hotmail. So, I guess neither of those have it.
     

Share This Page