Email archive problem

Discussion in 'Mac Basics and Help' started by eric/, Apr 27, 2012.

  1. eric/ Guest

    eric/

    Joined:
    Sep 19, 2011
    Location:
    Ohio, United States
    #1
    I have iCloud set up on my iPad, iPhone, and I am using mail on my MacBook air. For some reason, when I receive an email on my iPhone or iPad from gmail, it will only archive (no trash can icon) whereas my university email is just fine.

    Any ideas on what setting or perhaps what I need to change in order to have the emails deleted?
     
  2. ezramoore macrumors 6502a

    Joined:
    Mar 20, 2006
    Location:
    Washington State
    #2
    You could always 'move to trash,' but as you may have noticed in the Gmail web interface, Google prefers archiving email rather than deleting.

    However, you CAN turn that setting off at: Settings > Mail, Contacts and Calendars > Gmail account > Turn off "Archive Messages."
     
  3. eric/ thread starter Guest

    eric/

    Joined:
    Sep 19, 2011
    Location:
    Ohio, United States
    #3
    Figured it out. Had to go to Settings > Forwarding IMAP > and change the default setting for when a message is deleted. It was on "archive" as the default option.

    Thanks for your help.
     

Share This Page