Email Attachments

Discussion in 'Mac Apps and Mac App Store' started by cranberry26, Sep 24, 2008.

  1. cranberry26 macrumors newbie

    Joined:
    Jul 23, 2008
    #1
    Just recently when attaching a PDF file, instead of inserting the link to the file, it inserts the complete file. What setting where am I missing so that just the link would be inserted into the email instead of the complete document.
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    What do you mean by Link? Unless you attach the whole file, no one will be able to use it. This is unless this is an online (or networked) file, in which case you just need to copy the URL used to access it.

    TEG
     
  3. boast macrumors 65816

    boast

    Joined:
    Nov 12, 2007
    Location:
    Phoenix
    #3
    "attaching" MEANS to insert the complete file.
     
  4. cranberry26 thread starter macrumors newbie

    Joined:
    Jul 23, 2008
    #4
    Evidently, I am not making myself clear. Before when we would "attach" a file, it would insert an icon into the email that you could click on and open the document--this was either for a Word document or a PDF. Since we have the new Mac version of Word, several people can not open our Word documents, so we have been saving them as PDF's and then attaching them to our emails--as a link. Just recently, it has started inserting the complete document into the email instead of inserting the icon to click on.
     
  5. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #5
    That is just how it is displayed on your system. If you use the Attach File dialog, you can click on a box that says Windows friendly attachments. If you click that they will appear as the icon again.

    Also, your Word difficulties are likely due to you having Word 2008 on the Mac and Word 2003 or earlier on the PC. With Office 2007/2008 Microsoft changed the format of documents to a new XML based format (doc became docx). You can use the Save As dialog to save your docx files as doc files and they should work, and I believe that there is a setting in the preferences to use doc as the default, instead of docx.

    TEG
     

Share This Page