Email Font Size in 10.11.3

Discussion in 'OS X El Capitan (10.11)' started by ChrisDx, Jan 27, 2016.

  1. ChrisDx macrumors member

    Joined:
    May 2, 2007
    #1
    Hi;
    [I posted this in another discussion group but received no reply.]

    After my update to MacOS 10.11.3 the font selection on my outgoing mail, text body and signature, is stuck on the typeface (Verdana) and size (16 pt.) I can't seem to change the typeface but I can increase the type size above 16 pt but no smaller.

    I have two other Macs that are still running 10.11.2 and I can change the font (face and size) with no problem.

    Any ideas?

    Chris
     
  2. ChrisDx thread starter macrumors member

    Joined:
    May 2, 2007
    #2
    Hi;

    I decided to update the two other Macs I use to 10.11.3 from 10.11.2 despite not having found a resolution to this issue. This issue does not present on either of them.

    So I guess this issue only presents on my iMac 27". Hmmm . .

    Chris
     
  3. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #3
    Enter this in a Terminal window, it should reset the font values to Mail’s default (although I am not 100% sure that this still works on El Capitan): You have to restart Mail afterwards.
    Code:
    defaults delete -app mail NSFont; defaults delete -app mail NSFontSize

    You can also override the settings there if Mail still does not let you change them (also restart Mail afterwards).
    Code:
    defaults -app mail NSFont -string "Verdana-Regular"           #to change the font
    Code:
    defaults -app mail NSFontSize -int 13         #to change the font size

    If nothing else works then you can reset your Mail preferences (but not accounts) completely with:
    Code:
    defaults delete -app mail
     
  4. ChrisDx thread starter macrumors member

    Joined:
    May 2, 2007
    #4
    Hi Kallt;
    Do I copy and paste exactly including the multiple spaces for changing the font and sizes?
    Chris
     
  5. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #5
    You can, but you can also just skip the part with and after the # (that is just a comment, it won’t be parsed).

    With this line you can change the font (with the format [font name]-[font style]).
    Code:
    defaults -app mail NSFont -string "Verdana-Regular"

    With this line you can change the font size.
    Code:
    defaults -app mail NSFontSize -int 13 

    This is just for troubleshooting though. You should be able to do this in Mail directory, so I suppose that resetting the Mail preferences should be what you want to do.
     
  6. ChrisDx thread starter macrumors member

    Joined:
    May 2, 2007
    #6
    Hi Kallt;

    The last one worked. Thanks ever so much.

    Cheers;
    Chris
     

Share This Page