Email (Gmail) Notifications Disappear Immediately

Discussion in 'OS X Yosemite (10.10)' started by emagsamurai, Oct 22, 2014.

  1. emagsamurai macrumors newbie

    Joined:
    Oct 22, 2014
    #1
    I just upgraded to Yosemite, and I like the idea of using the Notifications Center, but for some reason when I get an email notification from any of my Gmail accounts, it appears for a few seconds and then disappears. This is for both the banner (which is the desired affect) and for the Notifications list. I would like for the email notification to remain in the list, at least until I check and/or acknowledge the notification.

    Has anyone else experienced this? Is there a solution?

    Thanks in advance. BTW, I've used this site for countless other problems I've encountered, but this seems to be the first one that I couldn't find the answer to without posting.
     
  2. emagsamurai thread starter macrumors newbie

    Joined:
    Oct 22, 2014
    #2
    I've been searching for a resolution to this, but so far I've had no luck. Everything seems to be set properly, but my webmail notifications don't remain in the Notifications list.

    Anyone else having this issue?
     
  3. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #3
    Is this using Mac Mail client or Google's webmail?

    Working for me with Mail client.
     
  4. emagsamurai thread starter macrumors newbie

    Joined:
    Oct 22, 2014
    #4
    This is using Google's webmail. I get the popup banner like I'm supposed to, and it shows in the notifications list, but as soon as the banner hides, the notification disappears as well. This is with no acknowledgement on my part.

    If I don't see the banner for some reason, then there is nothing indicating I have an email
     
  5. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #5
    No clue.

    Did replicate. The Google notification never shows up in Apple's Notification Center for me, and yes, briefly in Google's notification center: disappears there when their banner notification disappears as well.

    My $0.02: it's a Google issue, not OS X, or specifically, Yosemite related.
     
  6. emagsamurai thread starter macrumors newbie

    Joined:
    Oct 22, 2014
    #6
    Thanks for replicating it! At least I know I'm not doing something obviously wrong on my end.
     

Share This Page