Email issue on GM

Discussion in 'OS X El Capitan (10.11)' started by fantasyphil, Sep 10, 2015.

  1. fantasyphil macrumors member

    Joined:
    Feb 24, 2011
    #1
    Hello, I just installed the GM version of El Capitan and now I am having some issues with the email client on my mac. The first issue is my exchange account will not load back on it. Everytime I put my username and password in it says "unable to verify account name or password" however I know my password is correct. The second issue is with my iCloud email. It is only showing my original @me address. I have an iCloud address that I use now and I can not seem to figure out where it went? Can anyone help? Thank you in advance!
     
  2. Nekki_X macrumors newbie

    Joined:
    Sep 10, 2015
    #2
    I just come to say I having the same problem. It started with PB6 with connection issues and using between 100% to 200% of CPU. My laptop become really hot sometimes. I have to use Mail closed, get notification in my phone and use Mail only for send emails out. I tried the GM and same issue.
     
  3. iFoggy macrumors member

    Joined:
    Apr 26, 2011
    #3
    Happen to me, make sure that under advanced setting on the email preferences for Exchange that it did not reselect 'automatically detect and....', untick and change your internal server back to an external facing Exchange server or TMG box
     
  4. Workcreative macrumors newbie

    Joined:
    Aug 21, 2015
    Location:
    Sheffield
    #4
    I seem to be having trouble of a different nature in the I now can't fully download any attachment. The body of the email comes in with the email text but any attachment seems to get stuck?
     

    Attached Files:

  5. fantasyphil thread starter macrumors member

    Joined:
    Feb 24, 2011
    #5
    Still seem to be having this issue. Its really annoying. Anyone have any other ideas how to fix?
     

Share This Page