Email notification alert lag?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mkelly2115, Aug 12, 2010.

  1. mkelly2115 macrumors member

    Joined:
    Jul 23, 2010
    Location:
    State College, PA
    #1
    Has anyone else experienced a lag from the time you receive the email to the time you hear a notification? I have my phone set to Push and Fetch for manual check to help conserve battery, and when I check, I will see the email come in, but no notification sound/vibrate. Even on fetch it does it. And from appx. 5 mins and on I will finally hear the notification ding or vibrate. I called apple care- they walked me through resetting all network settings.. that did not work, I also restore my phone.. and that did not work..

    Has anyone else experienced this?

    Matthew:apple:
     
  2. MicroApple macrumors regular

    Joined:
    Jul 26, 2010
    #2
    Its a common bug. I fixed it by setting it to push me my mail.
     
  3. mkelly2115 thread starter macrumors member

    Joined:
    Jul 23, 2010
    Location:
    State College, PA
    #3
    My phone has been on Push actually. And Manually is my settings for Fetch.
     
  4. MicroApple macrumors regular

    Joined:
    Jul 26, 2010
    #4
    Then I have no issue, i did have the same bug on Fetch, try switching to fetch.
     
  5. mkelly2115 thread starter macrumors member

    Joined:
    Jul 23, 2010
    Location:
    State College, PA
    #5


    Just spent time trying all the settings... Still nothing.

    Any other suggestions?
     

Share This Page