Email Notification Tone - Can't Customize?

elixxxer

macrumors member
Original poster
Sep 20, 2012
37
1
I'm relatively new to the world of iOS, so be gentle.

I have had an iPhone 5 for about two weeks and am really enjoying it aside from a few odd bugs, one of which is driving me crazy. I have my Gmail account set up through Exchange on the phone and cannot for the life of me discern how to edit the alert tone. In both the Notifications menu (Settings -> Notifications -> Mail -> New Mail Sound) and the Sounds menu (Settings -> Sounds -> New Mail) I have the same custom tone applied. This sound is, however, totally ignored in favor of the default ding. I can successfully apply this same tone to text messages, my ringtone or voicemail. I do not have any other email accounts or email apps installed. What am I missing?
 

xraydoc

macrumors demi-god
Oct 9, 2005
7,676
1,847
192.168.1.1
I'm relatively new to the world of iOS, so be gentle.

I have had an iPhone 5 for about two weeks and am really enjoying it aside from a few odd bugs, one of which is driving me crazy. I have my Gmail account set up through Exchange on the phone and cannot for the life of me discern how to edit the alert tone. In both the Notifications menu (Settings -> Notifications -> Mail -> New Mail Sound) and the Sounds menu (Settings -> Sounds -> New Mail) I have the same custom tone applied. This sound is, however, totally ignored in favor of the default ding. I can successfully apply this same tone to text messages, my ringtone or voicemail. I do not have any other email accounts or email apps installed. What am I missing?
Try restarting your phone. The mail sound should be customizable. Other things to check is to look in your contacts to see if you have a per-contact custom sound or if you have a ton of people on your VIP list and have a custom VIP sound.
 

thebyr

macrumors newbie
Sep 30, 2012
13
0
I have the same problem. I can't seem to get the mail app to recognize the choice I've made for the alert. Instead of the "ding" I picked, it plays the "alert" tone instead. I've tried restarting my phone a few times. How would I know if I set up a special alert for certain groups?


update - I went through and changed all of my mail alerts in notifications (not just in sounds) too. I restarted and VOILA - finally the alert that I picked.
 
Last edited:

elixxxer

macrumors member
Original poster
Sep 20, 2012
37
1
I performed many resets, hard resets and every possible combination of settings I could fathom. I was ready to commence a full restore, but quite incidentally, I fixed the issue. I was also having issues with visual voicemail not working and I stumbled upon a post on another forum that said the app Onavo Extend was causing the trouble. After uninstalling that application and restarting the phone, both VVM and my custom tones work as expected.

Hopefully that will help some who have this issue and Onavo installed.
 

asggold

macrumors member
Sep 21, 2012
33
8
I have the same problem. I can't seem to get the mail app to recognize the choice I've made for the alert. Instead of the "ding" I picked, it plays the "alert" tone instead. I've tried restarting my phone a few times. How would I know if I set up a special alert for certain groups?


update - I went through and changed all of my mail alerts in notifications (not just in sounds) too. I restarted and VOILA - finally the alert that I picked.
I know this is an older thread but I have been trying to find the issue with the mail sounds for weeks now and it was driving me crazy. This FINALLY fixed it. Thanks! :D
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.