Email: "Number transfer not available for iPhone"

Discussion in 'iPhone Tips, Help and Troubleshooting' started by wvWFUiuEER, Jun 30, 2007.

  1. wvWFUiuEER macrumors newbie

    Joined:
    Jun 29, 2007
    #1
    I looked for anyone with the same problem in the activation thread, but didn't see anything, and since this is a very specific problem, I thought I'd post here:

    Basically, I waited for the "activation email" but instead got this:

    We're sorry. The phone number you entered is not eligible to be transferred.

    Please re-connect to iTunes and don't select to transfer your existing number to complete your iPhone activation.

    Has anyone else received this message? If so, could you tell me if there is ATT service where your number originates from? There are no ATT stores in northern WV (where I got my current Sprint account), so I'm wondering if that's the issue.

    One other bug: I had to "lie" about my billing zip code on the port-my-number screen to get through the iTunes activation process...when I put in my current zip (IN), it told me immediately the number couldn't be ported, but when I put in the original zip (WV) it took 4 hours to send me an email saying it couldn't be ported. Did anyone else have to "lie" about it?
     
  2. paulyras macrumors 6502

    Joined:
    Dec 3, 2006
    Location:
    Singapore
    #2
    Ahhh... I ran into the same problem. When you get to the ATT billing thing, there is a button to click for where you will be primarily using your iphone. Put an address for that metro area in that field an voila. Worked for me from T-Mo.

    PM me or reply if you have other questions.
     
  3. wvWFUiuEER thread starter macrumors newbie

    Joined:
    Jun 29, 2007
    #3
    Thanks! So which metro area did you put in? The one where you live now, where there is ATT? (That's what I did, and it didn't work). Or one where you got your old phone where there's no ATT? (I haven't tried that yet.)
     
  4. kernyboy macrumors member

    Joined:
    Jun 20, 2007
    #4
    yeah, same here. I live in the booneys in jersey, when i put in my true zip..it denied me, as soon as I put one closer to NYC it worked...but now i'm having other issues :(
     

Share This Page