EMAIL problem after installing 10.10.2

Discussion in 'Mac Basics and Help' started by arsimoun, Jan 28, 2015.

  1. arsimoun macrumors member

    Joined:
    Jan 24, 2013
    Location:
    California
    #1
    My system has been solid for years. But after installing 10.10.2, I have a problem that I can't seem to get around.

    I noticed that an email I sent out last night (through gmail) had not gone out. I also noticed that one of my emails had an image that wouldn't download. The email was there, but not the image. I got the circle, and eventually a timeout notice. I can't delete the email in question; it just comes back. Any idea what might be going on here? My other three accounts are working okay -- or at least it seems so.

    TIA

    Adam Rodman
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    What does Connection Doctor show you? If you don't know about Connection Doctor is in Mail's menu item ' Window'. In the drop-down select ' Connecton Doctor'. If you ask it to print out the steps it takes to getting to the email servers that you setup it will help you trace down the problem that you can change in Settings.
     
  3. arsimoun thread starter macrumors member

    Joined:
    Jan 24, 2013
    Location:
    California
    #3
    email problem

    Connection doctor showed a red dot next to the one malfunctioning gmail account. I did everything I could think of, but it was no go. Went about my day, came home, and it had fixed itself. Beats the hell out of me. Weird.

    Adam Rodman
     

Share This Page