Email question

Discussion in 'iOS 8' started by mrmember, Feb 18, 2015.

  1. mrmember macrumors member

    Joined:
    Nov 29, 2008
    #1
    Whenever I touch the "To:" field, after I type in a letter or two, several email addresses come up for that person. How do I get rid of all but the one address I want to appear as the default for that person? Even after I get rid of all the unwanted addresses for that person in "Contacts", they all still appear whenever I touch the "To:" field and type something in. Thanks for any help I can get. :)
     
  2. charlyee macrumors 6502

    charlyee

    Joined:
    Mar 9, 2011
    Location:
    Wisconsin
    #2
    This is what I do:

    Launch the Mail app and start typing an address into the To field. Many of the addresses that show up in the drop down list will have a blue arrow next to them. Tap on that arrow.

    In the new screen that pops up, the options include "Remove from recent", hit that and that address will be gone

    This only works if the email address is not in your contact list.

    Hope it helps :)
     
  3. mrmember, Feb 18, 2015
    Last edited: Feb 18, 2015

    mrmember thread starter macrumors member

    Joined:
    Nov 29, 2008
    #3
    CDG1...you have solved my problem! Thank you!!! :)
     
  4. charlyee macrumors 6502

    charlyee

    Joined:
    Mar 9, 2011
    Location:
    Wisconsin
    #4
    Glad I could help. :)
     

Share This Page