Email Sending Problems

Discussion in 'Mac Basics and Help' started by Wicker, Oct 16, 2008.

  1. Wicker macrumors regular

    Joined:
    May 11, 2008
    Location:
    Newcastle upon Tyne, UK
    #1
    Hi,

    I cannot send emails from my computer. At first I thought it was a problem with the settings I received from my university, but I then tried to set up GMail and I cannot send any emails through that account either. It will just not connect to the server (for either GMail or my university's Exchange).

    I can receive emails with no problems. MS Entourage won't send emails either, which makes me think it is something to do with my computer as a whole.

    I'm running 10.5.5

    Any help would be much appreciated!
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    I can't speculate as to the Exchange server settings but I have had the same issue with Gmail on my computer. Its best to use your ISP's or another outgoing mail server for Gmail I've found. Take http://support.apple.com/kb/HT1277 to your university support techs and have them fill it out for you or give you the information that you need. Then check your Mail preferences and click on the Accounts tab if it isn't already there. Go down to the Outgoing Mail Server (SMTP) dropdown menu and click on Edit Server List. Click to the advanced tab and compare what the university techs told you against what you have entered into the system.
     
  3. Flyermac macrumors newbie

    Flyermac

    Joined:
    Oct 16, 2008
    Location:
    Campo Grande, Brazil
    #3
    Excuse me...

    Hi Folks! :)

    I am new here and soon a newcomer to the Mac world. According to the settings on Outlook Express, I can forward some data to help you out.

    >>General
    E-mail: blablabla@gmail.com
    E-mail for response: blablabla@gmail.com

    >>Servers
    POP: pop.gmail.com
    SMTP: smtp.gmail.com

    Inbox server: blablabla@gmail.
    Password: ******

    Server requests authentication
    Configurations:
    Account name: blablabla@gmail.com
    Password: *****

    >>Advanced (excuse me for my English)
    "SSL"
    Outgoing e-mails (SMTP) [check the option's blank] 465
    And check this option "This server requieres a safe connection SSL" 995

    Server Limit Time (deadline): 5 minutes

    Click in OK, and ready!

    Also visit your Gmail inbox on Gmail's webmail page. On the configurations, permit that the POP service is activated.

    I hope I could help you with this information.
     
  4. Wicker thread starter macrumors regular

    Joined:
    May 11, 2008
    Location:
    Newcastle upon Tyne, UK
    #4
    Thanks for your replies.

    I managed to fix GMail by deleting the account and adding it again (same settings as before, but for some reason it's working now).

    I finally got through to the university helpline and they told me that they're having university-wide problems with the IMAP and that they would let me know when it's resolved...

    Once again, thanks for your input.
     

Share This Page